User Tag List

  1. DiggDog's Avatar
    PdaNet has now added USB-tethering support (Windows only for the moment).

    It works, can play World of Warcraft and use Skype without problem, but I can't for some reason use IE or Firefox nor Windows Live Messenger..
    Someone having the same issues or maybe even a solution?

    I ran a diagnostic in Messenger which told me something was wrong with my ip. Since WoW and Skype works I don't get where the problem lies. Have tried getting a new ip, restarting PC/iPhone but not difference.

    Can't use the wifi-path since PdaNet wont recognize my ad-hoc network, so USB-tethering is my last chance.
    Last edited by DiggDog; 2009-01-11 at 02:54 AM.
    2009-01-10 07:43 PM
  2. kwickone's Avatar
    I too have issues with the USB Mode on PDANet. I have only tried Web Browsing from my laptop, which does NOT work. I see zero DNS lookups and zero connections when I connect (although PDA net shows as connected ok).

    I send them a message via their support site.

    For me the Wifi mode works fine. I wonder if there is any speed difference between the two modes???
    2009-01-10 08:02 PM
  3. captainjapanicq's Avatar
    Its the DNS lookup, its not resolving and http pages. Got the same problem here DNS Lookup: 0
    2009-01-10 11:03 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD