1. k0mpresd's Avatar
    please help me w/ minicom

    i have put the configuration file in /usr/local/ect but minicom still says config not found

    also, even w/ termcap in /usr/local/ect and i run minicom i get termcap database not found so i cant make a new config file

    i dont understand what is wrong???

    ive done everything correctly
    2007-09-12 06:35 AM
  2. amnesia's Avatar
    please help me w/ minicom

    i have put the configuration file in /usr/local/ect but minicom still says config not found

    also, even w/ termcap in /usr/local/ect and i run minicom i get termcap database not found so i cant make a new config file

    i dont understand what is wrong???

    ive done everything correctly
    are you typing
    Code:
    minicom -s
    and going to the serial port settings?
    2007-09-12 06:37 AM
  3. k0mpresd's Avatar
    minicom -s tells me termcap database not found even when termcap is located in /usr/local/ect

    im doing exactly as tutorials are saying but minicom is not referencing /usr/local/ect it seems like...i really dont understand

    im not a software person..im better w/ hardware...i dont know how to diag software

    im so mad i dont understand

    look...i cd'd to /usr/local/ect..dir..the config file is there

    even minicom -h says /use/local/ect is where the config file should be

    but minicom says config file not found

    http://mycarbl0ws.com/minicom.JPG
    Last edited by k0mpresd; 2007-09-12 at 06:51 AM. Reason: Automerged Doublepost
    2007-09-12 06:39 AM
  4. mdvb's Avatar
    try etc insted of ect.
    This should help.
    2007-09-12 07:37 AM
  5. amnesia's Avatar
    make sure your using openssh as your ssh server. people have reported issues with just the dropbear kit
    2007-09-12 07:40 AM
  6. k0mpresd's Avatar
    edit: google answered it for me

    thanks guys
    Last edited by k0mpresd; 2007-09-12 at 07:55 AM.
    2007-09-12 07:45 AM
  7. pumalatino2002's Avatar
    Im having the same problem can you tell me what you did tp fix it ??
    2007-09-12 08:02 AM
  8. cnava's Avatar
    PLEASE HELP DURING STEP 8

    "Type
    AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0
    And hit Return. If it returns an error, just head to the next step. If it doesn't allow you to connect, you will need to unload the CommCenter file and reload it again. This shouldn't happen though."

    DURING THIS PROCESS I CAN NOT EVEN TYPE ANYTHING IN. I TRY TO TYPE BUT NOTHING HAPPENS... ANY IDEA WHY?
    2007-09-13 12:12 PM
LINK TO POST COPIED TO CLIPBOARD