1. screamo's Avatar
    I installed the app "sv 1.1.4" to trick itunes into thinking my ipod is running 1.1.4...bad idea i think cause now i can't install things that are 1.1.3 only and it won't uninstall it! Package error. I also tried installing the sv 1.1.3 thing to trick the trick but...it got tricky on me. Now i'm running 1.1.3 but can't install stuff cause i'm running 1.1.4!!! Help? Please?
    2008-03-04 09:38 PM
  2. ajl917's Avatar
    If you go to /System/Library/CoreServices, edit the SystemVersion.plist to say 1.1.3 and you should be good after a reboot...
    2008-03-05 02:20 AM
LINK TO POST COPIED TO CLIPBOARD