1. iRoach74's Avatar
    hey all
    I reinstalled my swirlyMMS app which was working perfectly fine on my ATT iphone 3G 2.2, but now when I try to look at a message it gives this error, "Fetch Error: Unexpected http response..."
    does anybody know what could be wrong?
    2009-02-07 09:11 PM
  2. Bo Troxell's Avatar
    I've had this happen to me several times. Simply backing up and reloading again allows message to load.
    2009-02-08 12:14 AM
  3. Broomhead's Avatar
    Thread moved to Native iPhone / iPod Touch App Discussion
    2009-02-08 12:30 AM
  4. kjack05's Avatar
    Strange, mt swirly had been working for like 4 months up until yesterday and I started getting this.
    If I helped you dont be afraid to click thanks
    2009-02-08 02:00 AM
  5. iRoach74's Avatar
    the backing up and reloading thing isn't working. I still get the error...
    2009-02-08 04:10 PM
  6. pakijawan's Avatar
    i get this same error :S
    2009-02-09 06:35 PM
  7. crashspeeder's Avatar
    I was getting the same error, "Unexpected HTTP/1.1 response: 403 Forbidden". I had to do some acrobatics to get this to work. It's possible they removed stuff from your plan. I never had SwirlyMMS working to begin with, I just downloaded it today and was on the phone with support all day. In the end I had to sign up for a MEdia Net account (free) and have the tech enable MEdia Net pay-as-you-go(also free - I also had him set up WAP Push, resend my OTA, and reset my VLRs for good measure). Adding MEdia Net pay-as-you-go removed my iPhone data plan, however, and got rid of visual voicemail. I was able to go onto their website and add the data plan though so no big deal. I did lose all my voicemails though and had to set up my voicemail fresh.

    I still have my visual voicemail and I'm able to send and receive MMS, we'll see for how long though.
    Last edited by crashspeeder; 2009-02-14 at 03:01 AM.
    2009-02-14 02:58 AM
  8. feelinggetsold's Avatar
    having same problem on THREE T-MOBILE UNLOCKED iphones... all give the same error, just noticed the problem today
    2009-02-15 05:27 AM
  9. nycdiplomat's Avatar
    yea i had the same problem, when i rebooted a few times it seemed to have fixed it.....
    waiting on my iPhone 6+
    2009-02-15 07:34 AM
  10. si_fo_sho's Avatar
    mine was working for months.......i go into apple store one day and get a refurbished iphone and install swirly...............NOTHING!! im using the same settings i used on my old iphone and i cant receive or send pics. "unexpected http response"
    2009-02-21 09:40 AM
LINK TO POST COPIED TO CLIPBOARD