User Tag List

  1. davidg's Avatar
    I have used LogoMe successfully on my iPhone 3G 2.2 for a few days. Tried a few different images. Last time after switching my logo screen I powered off my phone, and now I can not turn it on. I tried all of the combinations of power/home buttons - the phone is dead :-(

    Any word of advise will be greatly appreciated.
    2009-02-12 06:58 PM
  2. mrblader's Avatar
    well.... your phone is probably ON, but you cant see any logo, and it may not boot SpringBoard properly....

    Try holding the powerbutton as if you were turning it on.
    then try and ssh to your phone
    (do you know how to ssh? do you have it installed?)
    then navigate to /private/var/mobile/library
    find the logoMe folder and delete it.

    try rebooting.

    if that doesnt work, I'm afraid you may have to restore
    8Gig > 1.0 FW (dead spot on screen)
    8Gig > 1.0.2 FW (broken vibrate after a while)
    8Gig > 1.1.2>1.1.4>2.0>2.1>2.2(Jonny5 Still alive)
    2009-02-12 08:49 PM
  3. davidg's Avatar
    thanks for your reply.
    the phone is def OFF. i think it's stuck on booting sequence - can not get pass the f...ing boot image. it had to die at work where i do not have itunes :-( will try to ssh or iphonebrowser. i hope that the libraries are accessible when the phone is off.
    2009-02-12 09:08 PM
  4. awesomeSlayer's Avatar
    Charge your iPhone. I had the same problem, but I charge my iPod touch and it worked.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2009-02-13 04:00 AM
  5. bball_fene_7@hotmail.com's Avatar
    i went to boss prefs and rebooted my ipod touch 2g on 2.2.1 firmware and it wont turn on at all. when i connect it to my computer it says usb not recognised. and when i ssh it will not connect please help fix my Ipod touch
    2009-11-01 05:23 PM
LINK TO POST COPIED TO CLIPBOARD