1. kysunagi's Avatar
    Hi my iphone has been doing fine. I have 2.2.1 intalled and its jailbroken and everything. Last night i tried to send a text and it always gets 90% of the way and says error sending. It takes like a min to tell me its an error. I have no idea what to do. I have been searching and what not and nothing. I reseted network..and nothing.WHAT Should i do??? Thanks in advance
    2009-02-15 04:50 PM
  2. gQstatus05's Avatar
    Are you using the Native SMS icon to send a text or a third party SMS app? Have you tried turning off your phone, taking out SIM, putting SIM back in and powering on?
    Android user suffering from iPhone withdraw.
    2009-02-15 05:38 PM
  3. kysunagi's Avatar
    I have troed that. And im using native text
    2009-02-15 08:28 PM
  4. JStraitiff's Avatar
    make sure the area code is in front of the # you are txting
    2009-02-15 08:47 PM
  5. kysunagi's Avatar
    yeah its there. still not working
    2009-02-16 12:48 AM
  6. gQstatus05's Avatar
    Do you know how to SSH? If so I made a thread which has the actual files for the Native SMS app. If you want you can SSH, delete the whole native SMS app and then SSH my native SMS app. I uploaded it to my thread. Here it is:

    http://www.modmyi.com/forums/file-mo...them-here.html

    Download it and unzip it on your desktop. Remove the native SMS app and replace with mines.

    Instructions:

    Download Diskaid (Do a google search for it)

    Navigate to: Applications/MobileSMS.app

    Right click on MobileSMS.app and delete it. Afterwards reboot your phone. Connect to DiskAid and then navigate to applications, scroll all the way down and then drag my file into your phone. Reboot and then try again dude. Let me know if you need help and i'll walk you through it on the phone. PM me.
    Android user suffering from iPhone withdraw.
    2009-02-16 01:00 AM
  7. kysunagi's Avatar
    thanks man im gonna try it right now u rock!

    dosent work
    Last edited by kysunagi; 2009-02-16 at 04:27 PM. Reason: Automerged Doublepost
    2009-02-16 04:27 PM
  8. gQstatus05's Avatar
    You're doing something wrong. You PM'd me and said you were not able to locate or see the SMS app. You probably SSH'd it into a different application folder. Open up all the folders and make sure MobileSMS.app is not in one of them Make sure to go into Applications and look for MobileSMS.app. If it's not there that means you moved it into another folder. If it's located in Applications then you must unpoof it using BossPrefs or SBsettings. Let me know how this turns out.
    Android user suffering from iPhone withdraw.
    2009-02-16 06:41 PM
  9. giles3900's Avatar
    gQstatus05, I heard you knew how to get swirlymms working for att. anyway you can help me? hit me up at [email protected]
    2009-02-21 06:25 AM
  10. Windmeel's Avatar
    Can someone tell me what I have installed that makes it so I can do a quick reply to a text. When I receive one, I don't have to exit whatever I'm doing, I can just hit reply and this comes up for a quick reply. I love it but its bothering me cause my friend wants it too.
    Attached Thumbnails Sms problems!!!-picture.png  
    2009-02-21 05:14 PM
LINK TO POST COPIED TO CLIPBOARD