1. Channan's Avatar
    I watched Ty's video: [ame=http://www.youtube.com/watch?v=321ueOiBw7s]YouTube - How To Get Flash Video on iPhone/iPod Touch[/ame] trying to watch flash videos on my iPhone. Didn't work.

    Anyways now a lot of videos in YouTube won't play. Videos that I bookmarked that worked 2 days ago start to load and then say "This movie could not be played."

    I'm not sure if following that video caused this to happen, but I know just a couple days ago, all of my bookmarked vids that I'm trying worked and now most of them don't. I tried respringing and rebooting my iPhone and neither worked. :/ Anyone know what's wrong and what I can do to fix it?
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.
    2009-02-26 06:32 PM
  2. kkiran's Avatar
    Not all youtube videos are converted for iPhone .... If they worked before, they should work now or else they are taken offline...

    You may resetting the settings on iPhone..
    Search Google for "Custom Firmware 3.1.2" if you don't have a Mac and are using Windows!
    2009-02-26 07:13 PM
  3. Channan's Avatar
    Not all youtube videos are converted for iPhone .... If they worked before, they should work now or else they are taken offline...

    You may resetting the settings on iPhone..
    I know that. But these videos worked before and were bookmarked. They still work on MxTube, but not on YouTube any more. I don't want to have to use MxTube all the time now. I only use it to download YouTube vids.

    And I don't understand the last thing you said.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.
    2009-02-26 07:34 PM
  4. theguy386's Avatar
    try removing the bookmarks and bookmarking them again. I don't have any issues with my plugin
    2009-02-27 02:45 AM
  5. Channan's Avatar
    try removing the bookmarks and bookmarking them again. I don't have any issues with my plugin
    It's not that, because it doesn't work when I search for the vids. And I already tried that when it first happened. I figured I might as well get rid of the bookmarks since they didn't work anyway.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.
    2009-02-27 05:55 PM
  6. pattheaux's Avatar
    Try deleting the file /var/mobile/Library/YouTube/VideoCache this fixed the problem for me (on 2.2.1).
    2009-05-26 02:18 PM
  7. betovarg's Avatar
    did you find a solution to this? i upgraded to 3.0.1 with full restore and youtube videos wont play, BUT, if i download them with "yourtube" i downloaded from cydia, they play. please let me know.
    cydia ftwz11111
    2009-09-05 03:15 AM
  8. Channan's Avatar
    did you find a solution to this? i upgraded to 3.0.1 with full restore and youtube videos wont play, BUT, if i download them with "yourtube" i downloaded from cydia, they play. please let me know.
    It's working fine for me now, but this is 3 iPhones and one generation later and this one hasn't been restored from an old backup.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.
    2009-09-09 09:57 AM
LINK TO POST COPIED TO CLIPBOARD