1. iphan's Avatar
    I have had mplayer (latest version) working on my jailbroken iphone for a while now.
    Works fine - some videos wont play but most do. Most of mine are avi (xvid) but I've played wmvs too.

    But for the past few days nothing will play.
    The files are there in my /private/var/media folder and when I open mplayer it finds them okay.
    But when I touch one of the files in the list on the main mplayer screen nothing happens.
    I mean nothing. It doesn't try to play but fail in some visible way - its as if I didnt select the file - it just sits there. Its not locked up either - I can touch any other file in the list. Nothing. Nichts. Nada.

    And this is with files that worked fine a few days ago.

    I uninstalled mplayer completely and reinstalled from scratch. No go.

    I installed vlc4iphone too but it won't play any of these files either (blank black screen). In this case I'm not sure it would have worked in the past since its my first go with vlc4iphone - perhaps the avis never would have run anyway.

    I tried resetting too - no luck.

    any ideas? help!
    2009-03-04 07:27 PM
  2. Muhammad Usman Butt's Avatar
    i install mplayer in my iphone and its not working i download it from cydia.....
    2009-03-04 07:50 PM
  3. iphan's Avatar
    Someone has to have an idea on this.
    I mean it worked fine one day and then all of a sudden - nothing.
    It just doesnt play anything. Doesn't even seem to try.

    Is there a way to send a message to the developer?
    2009-03-05 08:40 PM
  4. Stavr0's Avatar
    The Cydia repository list a developer email: skiman100
    He seems to have a blog here: mplayer4iphone.blogspot.com

    There seems to be a lot of problems with the latest version. Besides the obvious execution permission problem (solved with chmod a+x) here's a copy of my /var/stash/Applications.pwn/mplayer.app/log.txt
    ==============app_QueueSample.AudioQueueStart===== ======

    Requested audio codec family [mp3] (afm=mp3lib) not available.
    Enable it at compilation.

    Cannot find codec 'mp3' in libavcodec...

    ADecoder init failed :(


    ==============app_QueueSample.AudioQueueStart===== ======
    Got this error trying to playback a plain vanilla AVI [xvid+mp3]. I think the 2009.06.23.1 version is a dud.
    2009-06-30 10:32 PM
  5. skwjohn's Avatar
    hi all,

    i really need help.......

    how/where to type
    (chmod a+x)????

    i using ifunbox and winscp to SSH
    i can see
    /var/stash/

    and i don't see
    Applications.pwn

    but there have
    Applications.LU|M5|

    in the
    Applications.LU|M5|

    i found this
    /mplayer.app


    what should i do to make the Mplayer work???
    now when i open Mplayer,
    it will just disapear,
    never launch at all.

    im using iphone4 ios4.1 with jailbreak limera1n

    thanks for help.
    2010-10-27 08:01 AM
LINK TO POST COPIED TO CLIPBOARD