User Tag List

  1. skanave's Avatar
    I when I install Summerboard 2.0 the SMBPrefs icons opens in my homescreen, I open it, when i scroll to the bottom it says

    SMBPrefs 2.0
    SummerBoard 2.0 (Inactive)


    how do i "activate" summerboard?


    is there some ridiculous easy thing that i am just missing?

    *edit* is this in the wrong forum, i hit new thread and forgot i was in the OSX thread, can someone move it thanks
    Last edited by skanave; 2007-09-14 at 05:51 PM.
    2007-09-14 05:27 PM
  2. CyberGreg's Avatar
    Okay and the obvious question, have you turned off your iPhone?
    2007-09-15 03:32 AM
  3. skanave's Avatar
    LOL yes i did

    i did a restore, again, finally got it working today
    2007-09-15 08:16 AM
  4. unclear's Avatar
    thats really wierd. I've noticed that it says SummerBoard 2.0 (Active), but I didn't know there was a way to de-activate it. I don't see a process in UIctl or anything..
    2007-09-15 11:08 AM
  5. skanave's Avatar
    like i said, i restored the phone and started over and it worked

    im just glad it did!
    2007-09-17 06:34 PM
  6. jignesh's Avatar
    plz send me smbprfes.pxl file my id [email protected]
    2009-06-21 10:02 AM
LINK TO POST COPIED TO CLIPBOARD