1. splurge's Avatar
    Dear all
    This may have been answered many times but as i just unlocked my iphone, and installed summerboard and then a few new apps, i was trying to understand why some icons (eg the game tetris) will automatically show up in the icon list, but others like MERRIAM-WEBSTER DICTIONARY, shows that it has been installed in the installer.app list but does not show up as an icon?

    Could anyone explain if i need to do something different or help me understand how to get this application up and running

    Thanks in advance:
    confused:
    2007-09-19 08:47 AM
  2. Kyle Matthews's Avatar
    That dictionary is not an app in and of itself - it is an add-on for the weDict app. Install that and you're good to go.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 08:48 AM
  3. splurge's Avatar
    Excellent
    Thanks pf
    I am just thrilled to have found this forum
    after wading through pages of stuff from the iphone dev team - who have clearly worked very hard , i discovcered the modifymyiphone tutorial and have never looked back
    Will try to install the app you talk of above
    2007-09-19 08:51 AM
  4. Kyle Matthews's Avatar
    Thanks, we try hard.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 08:55 AM
  5. splurge's Avatar
    so i installed weDict v0.4
    I also kept the Merriam-webster plugin but didnt do any configuration other than keep it in my installed list
    When i test by putting in a word into the weDict app..i get "not found"
    Do i need to manually put the merriam webster files in the directories maybe using something like cyberduck? or am i still missing something?
    2007-09-19 08:57 AM
  6. Kyle Matthews's Avatar
    Restart the iPhone.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-19 09:06 AM
  7. splurge's Avatar
    hhmm strange..well maybe strange for me as a non-programmer but thought i would relay for any other noob...
    i tried to power iphone off and on..but still no dictionary database
    so i unistalled merriam webster and reinstalled thinking maybe it needs to be put in after WeDic has been installed..
    then switched off and back on
    Presto its up and running
    Thanks again
    2007-09-19 09:34 AM
LINK TO POST COPIED TO CLIPBOARD