1. cliffhanger's Avatar
    Installing QuickBoard and QuickSMS deb files manually seems to be not possible. I want to actually get an earlier version of them on my iPhone. I got them at http://isoftru.ru/beta/debs/(go from PC browser). I tried to install them, first board then SMS, but both seem to fail saying that quicksms is dependent on quickbirthday and quickbirthday is dependent on quickboard and so on...
    can someone please help me.. I really need to get this working.

    Can somebody please help me out here... I'm dying without this app..
    Last edited by cliffhanger; 2009-06-16 at 03:17 PM. Reason: Automerged Doublepost
    2009-06-16 03:17 PM
  2. cliffhanger's Avatar
    Comon guys its commands and stuff i know u are experts but infatuated by 3.0 release n stuff .. but show this guy some mercy!!
    2009-06-19 08:18 AM
  3. lach's Avatar
    I have installed with WinSCP via iPhone Termainal, that has worked in the past when i have installed .deb files (including quicksms). However, as far as i know you can not get rid of quickbirthday etc, yet you can hide/de-activate it
    2009-06-19 01:47 PM
  4. rydeordie07's Avatar
    im trying to uninstall from cydia i cant find anything that says quickboard, quicksms. can someone tell me what can i do to remove this app? i hate to think that i need to go to the stash file and remove the app from application folder through SSH! please advice.
    2009-12-30 06:09 AM
LINK TO POST COPIED TO CLIPBOARD