1. octamajick58's Avatar
    my experiences here:

    uninstalling kate in installer didn't change anything. i then reinstalled it, went into the dev prefs and then into each of kates modules. i turned off everything there was to turn off before disabling all the modules on by one. that's the moment the mobilephone started working again. i then removed kate in installer again and things are going smoothly like they used to.

    thanks everyone for the help here.
    2008-12-20 09:55 PM
  2. Z_Licious's Avatar
    Thanks octamajick58 I had the same problem and your way was the only that worked. happy times no restore needed!
    2008-12-31 10:27 PM
  3. psychosocial7426's Avatar
    what are the default settings for kate cant seem to get it right for some reason
    2009-01-01 08:02 AM
  4. spiderguy84's Avatar
    my mobiephone.app is crashing too. i had installed kate a couple weeks ago, but removed it almost immediately. what can i look for via ssh to make sure everything kate related is gone?
    2009-01-26 04:49 PM
  5. GTA_doum's Avatar
    Hi,

    After installing Kate for fun, I got stuck like all of you.

    First time the MobilePhone.app crashed, after spending many hours googling figuring out what was going on, I reinstalled and uninstalled Kate, then it went fine until yesterday.
    So today, again, did not go to work, worked on this all afternoon, not paid , googling...googling... Then I decided to get things within my hands and log into the phone with WinSCP and get rid of any trace of "ripdev" I could still find after an uninstall. So I went through almost all directories, and erased the installer.app directory from the Application directory (I decided to remove installer, preventing any further mess), and found some files under library/preferences of the mobile user (I'm writing this from memory, but pretty sure the directories were looking like those names )... And voilą ! Rebooted my iPhone, and mobilephone.app was working again... Boy I am so happy now, I will be able to go on with my day...

    Since I didn't find any info on this, for once, I wrote what I did, really hoping it could help many angry people that been had by RipDev Kate licensing philosophy...

    I'll go continue to dance on Calibria, I just feel like to party now...
    2009-01-29 12:48 AM
  6. djnikk's Avatar
    Thanx octamajick58 it does work !!
    iPhone 4 16 GB + iMac 24" 2.9GHz + MBP 13" 2,2GHZ = AAPL 4 EVAAAA!
    2009-02-10 07:58 PM
  7. SubCool's Avatar
    I applied for a trial license- got a 3 day grace period. I like some of the options that it has to offer- but, that is quite stupid-
    Do they know that by not registering they render the dialer innate?

    is there a workaround other than un-installing?
    2009-04-06 06:25 AM
  8. ipwnedtheiphone's Avatar
    im running 3.0 on jailbroken ipod touch 2G and i installed mobilephone.app and ssh it to my ipod but when i open it it just closes out, i dont have kate installed. PLEASE HELP!!!!

    email me if you know of a solution- [email protected]
    2009-07-22 08:44 PM
28 12
LINK TO POST COPIED TO CLIPBOARD