User Tag List

  1. cyberjust's Avatar
    When I upgraded to 3.0, it wiped out Categories. All the files that were NOT in folders are still there and sync, but all the apps (both Cydia and NON Cydia) that were in folders are gone. I have tried to delete them from iTunes and reinstall, but it doesnt work. I have tried to delete them from iTunes and reinstall manually from the phone, but no go. The phone THINKS the apps are still there, but they are not. I rejailbroke the 3.0 and reinstalled categories but this didnt help either. Suggestions?
    2009-06-21 04:07 AM
  2. cpjr's Avatar
    Yup thats a common issue with catagories. You gotta pull them out of the folders before a restore.

    Now to fix it, you gotta "unpoof" each app with something like sbsettings.
    2009-06-21 04:09 AM
  3. derekthered's Avatar
    If you have sbsettings you can just unhide them.
    2009-06-21 04:09 AM
  4. Bo Troxell's Avatar
    try going into settings/general/restrictions enable then disable.
    smaller sig.png
    2009-06-21 04:11 AM
  5. mdavidangst's Avatar
    anyone having problems with the Categories upgrade on 3.0 (1st gen iphone)
    it seems to be missing install files, or process is pointed to wrong http locations?
    2009-06-23 12:43 AM
LINK TO POST COPIED TO CLIPBOARD