1. henry's Avatar
    Hey Guys,

    as a lot of us, I was having problem with my APN settings, then after a whole day of trying everything I found out this that solved all my problems!

    Check it out MMS on 2G (os3.0) with default SMS/MMS app - Page 5 - Hackint0sh

    It's really works flawlessly!
    2009-06-30 03:10 AM
  2. phasetoo's Avatar
    Hey Guys,

    as a lot of us, I was having problem with my APN settings, then after a whole day of trying everything I found out this that solved all my problems!

    Check it out MMS on 2G (os3.0) with default SMS/MMS app - Page 5 - Hackint0sh

    It's really works flawlessly!
    It worked for me, im again using internet2.voicestream.com for cellular data and wap.voicestream.com for mms. I was also able to send and recieve a picture sent over wi-fi, awsome.
    2009-06-30 03:29 AM
  3. boy102789's Avatar
    I read on some other post that this wont work if you have att sim in the phone so I took mine out and put in a tmobile one and then did a clean reinstall of it and it work fine even able to use mexican cell towers to send would not recommend though.
    2009-06-30 05:02 AM
  4. nuketank's Avatar
    i had the same problem with everyone else, the MMS APN just wont stay. everytime I move out of network setting it dissapears. After reading many threads I found out that just by pressing "Reset Settings" the phone will eventually fill in the correct settings for the SIM card you are using. This I have done with a jailbroken 2G phone with 3.0 firmware in Indonesia with Telkomsel. I have successfully sent and received MMS on my iphone 2G. Thanks to the people who have created this app!
    2009-06-30 04:26 PM
  5. feng303's Avatar
    dude i found the solution to the image quality problem. the answers are here http://www.modmyi.com/forums/t-mobil...olution-4.html

    i tested it with send receive from a verizon and t-mobile phone and it works perfectly with high res photos. YATTTAAAAAAAAAAAAAAAA

    check here man! it works now http://www.modmyi.com/forums/t-mobil...olution-4.html
    Last edited by feng303; 2009-07-01 at 12:10 AM. Reason: Automerged Doublepost
    2009-07-01 12:10 AM
  6. cybershrike's Avatar
    I'd advise caution about this package, I've been playing around with it since yesterday and upon removing it today it's now locked my phone into a reboot cycle. Cracking.

    I managed to get it working *just* now. So that'll be 3 restore/jailbreaks later.

    One thing to note! From my testing it will occasionally claim it's not sent when it has, and it may send the image multiple times if it does. It also disabled auto-capitalization and auto-correct, flicking them to off then on worked fine though.
    Last edited by cybershrike; 2009-07-03 at 04:38 PM. Reason: Automerged Doublepost
    2009-07-03 04:38 PM
  7. gotjpeg's Avatar
    So Im having problems getting my phone to work on ATT. I have everything working. I installed activemms2g, installed the carrier file, put the sim card in my friends phone ATT notices Im on another phone. Added the mms settings on the website. However, I can't seem to send mms messages.

    I have mmsc.cingular.com and for proxy 66.209.11.32, whenever I send it just times out with a red !. I tried adding the username and password in the correct fields but everytime I do it just deletes the username and password along with the apn data. What am I doing wrong?
    2009-07-04 04:27 AM
  8. tushar's Avatar
    hello people ... even im facing the same problem...

    qus.) how to enable apn settings?
    ans 1) dload apn settings tweak in cydia in search or under tweaks
    category in cydia if this doesnt work... as mine dint...so..
    ans 2) try dloading supreme prefrences again under tweaks category and once u dload it (and after rebooting/respringing ur phone) go to winterboard and check supreme prefrences respring again...
    u will notice a changed settings icon...click the new settings icon...goto supreme prefrences...applications..phone+sms...click on cellular data editing... n ur done... if u wish then get ur old settings icon bak by unchecking in winterboard AFTER u make changes in supreme prefrences... i hope this bit helps you guys out... n i wish v get our mms services soon... keep posted...thanx..
    2009-07-04 11:19 AM
  9. hermitsethi's Avatar
    Hmm, I thought the file size and expanded size of this install was very fishy. 332 or whatever KB then expanded size of 650ish MB... Well once installed Cydia asked to reboot now my phone is 100% bricked. Stuck at apple load screen and the loading dial shows but for a second then freezes.

    16gb 3g

    At least I can restore my phone. Still crossing my fingers. I would suggest no one installed this RU based patch from Cydia.

    ok, i had the same problem... the circle keeps going round n round and then finally re-boots itself. its goes on like this this the battery dies.

    only solution , restore again and unlock...

    Also when i put into DFU mode and tired to straight of put the custom restore i got an 1600 itunes error, so i had to re-load the iphone version 3 firmware and use pwnage3 and re-make a firmware and then put into DFU mode and custom restore from itunes.

    Now my 16gb 3g phone is back into action but no MMS.. thank god its working..
    2009-07-04 03:49 PM
  10. DJ420a's Avatar
    Man, this is crazy. I'm having absolutely no problems with this app. Like I said in a previous post, this app behaves like it came with the phone. I get high quality pics, I use my AT&T sim, and the app works on Wifi or Edge.

    I did nothing special. Im on a 2G phone with 3.0. I followed pqjay's instructions and it works perfect.

    Wish I could help you guys, but I don't see anything I did different.

    If anyone wants me to check anything, just ask. I'll help if I can.
    2009-07-04 04:40 PM
  11. kenmai9's Avatar
    ok, i had the same problem... the circle keeps going round n round and then finally re-boots itself. its goes on like this this the battery dies.

    only solution , restore again and unlock...

    Also when i put into DFU mode and tired to straight of put the custom restore i got an 1600 itunes error, so i had to re-load the iphone version 3 firmware and use pwnage3 and re-make a firmware and then put into DFU mode and custom restore from itunes.

    Now my 16gb 3g phone is back into action but no MMS.. thank god its working..
    If you get a 1600 error in DFU mode, you don't need DFU mode. Go into recovery mode to restore. Also I don't think you needed pwnagetool. Why not use redsn0w? I think its faster than pwnageing it again.
    2009-07-04 05:09 PM
  12. DJ420a's Avatar
    What carrier bundle are you US T-Mobile guys using in Cydia to activate "cellular data" under Network?

    If I just install ActivateMMS2g, I don't have the "cellular data" option under network.

    Thanks
    Last edited by DJ420a; 2009-07-07 at 06:51 AM. Reason: Automerged Doublepost
    2009-07-07 06:51 AM
  13. iunknowndude's Avatar
    well i had the same problem all of you have where it wouldnt work but i went in and updated the carrier settings to att5.0 (im on att by the way) and everything worked i sent a message with no problem hope that helps.
    2009-07-07 09:16 AM
  14. DJ420a's Avatar
    well i had the same problem all of you have where it wouldnt work but i went in and updated the carrier settings to att5.0 (im on att by the way) and everything worked i sent a message with no problem hope that helps.
    Can you tell me on here or PM and give me a hint how to update the carrier settings? My 3Gs is on 4.0.
    2009-07-07 05:42 PM
  15. zapphos's Avatar
    for anyone still struggling with not being able to save their settings in cellular data network have a look at this link its a complete walkthrough worked for me on Orange UK [iPhone] HowTo Make MMS Work on iPhone 2G
    2009-07-22 08:14 PM
  16. mandreko's Avatar
    For those people like me who installed this on their 3G with ATT because they didn't pay attention, you CAN fix it without a restore under certain circumstances.

    If you have:
    SSH server installed on iPhone
    iPhone configured to connect to your Wifi router

    Steps:
    1. Power on iPhone. It will hang at a black screen after the silver apple logo appears.
    2. Connect to your router and find the IP address for your iPhone. On my Linksys router, this is under the "Status" tab.
    3. Open an ssh client (I like Putty), and ssh to the IP of your iPhone. If you never configured a root password, use the login of "root" with password "alpine".
    4. Run the command "dpkg --purge ru.geniusan.mms2g".
    5. Restart your iPhone.

    Your mileage may vary, but it worked pretty well for me when I realized my mistake.
    2009-07-26 02:22 AM
  17. Don Juan's Avatar
    SOMEONE PLEASE HELP! since the first time i jailbroke my phone ive been able to edit "cellular data" fields under settings > general > network. when i download and install activatemms2 these same settings are present and amendable, however no fields for "mms" are now present. ive downloaded, installed, reinstalled, unistalled, downloaded and installed again, several times. i've even went as far as to re-spring three time consecutively following the installation--found that marvelous solution on another board. anyhow, whenever i install the program and reboot, when i go to settings > general > network > cellular data network is present as it always has been and the "cellular data" fields are present and amendable as always as well. how do i get those "mms" fields to show under cellular data network. ive read every post on every board and this problem seems to be unique. ive noticed many people unable to access the cellular data network tab altogether, i actually wish i could experience that problem because it seems to be a quick fix. SOMEONE, ANYONE, PLEASE HELP!
    2009-09-28 07:55 PM
157 ... 678
LINK TO POST COPIED TO CLIPBOARD