1. blah77's Avatar
    Hey, I just upgraded my ipod touch 2G to 3.0 and jailbroke it successfully. Then, I downloaded Winterboard, OpenSSH, and SBSettings. It's the 3.0-1 SBSettings, NOT the 3.0 SBSettings. I just can't seem to open it up. Usually you just slide your finger on the top of the screen and it opens up, but it just doesn't seem to be working for me. Yes, I have used SBSettings before on my 2.2.1 jailbroken ipod touch.

    It also seems I'm the only one that seems to be having any kind of problem with SBSettings. I've torn google apart looking for an answer and now I'm here.

    I downloaded everything with Cydia.


    Oh, and also I'm really not sure if this is the correct forum. I'm pretty new around here....
    2009-07-03 04:08 AM
  2. extremzocker's Avatar
    i got the same problem...
    trying to solve it right now, but have u found a solution yet?

    EDIT: it works now just rebooted my iphone
    Last edited by extremzocker; 2009-07-13 at 03:39 PM.
    2009-07-13 03:23 PM
  3. timmyinpajamas's Avatar
    i got the same problem ..

    edit:nevermid .. rebooting worked
    Last edited by timmyinpajamas; 2009-07-16 at 09:34 PM. Reason: i dono
    2009-07-16 09:31 PM
  4. niteglo's Avatar
    Normally in example you would hold your finger at the top, like on the clock, and drag down, which for some reason they changed, now I have to:

    Hold my finger over the AT&T network icon on the top bar and slide my finger right toward the clock. Seems to open up SBSettings every time. Let me know if it works!

    Good luck.
    2009-07-31 11:00 PM
  5. ajl917's Avatar
    If the top isnt sensitive enough for you, put a finger on your network and the other on your battery. After that, if you go to the app's settings, you can make it more sensitive to a swipe...
    2009-08-02 06:30 PM