1. ryan_d's Avatar
    Hi all,

    I opened up Processes in SBSettings and saw that iPod was running... not sure why, since I don't use it and have even hidden it via SBSettings. What I do know, however, is that it kills my battery. It appears to just randomly open and close by itself - anyone know why it's doing this, or what I can do to stop it?

    Thanks,
    Ryan
    2009-07-22 07:37 PM
  2. eballesq's Avatar
    I've noticed that as well, which is why I check my "processes" in SBSettings pretty frequently -- so I can shut it down if I'm not using it.

    I'd be curious to hear if anyone knows why it starts randomly when I'm not listening to music.
    2009-07-23 08:22 PM
  3. ALL DAY's Avatar
    Huh, mine seems to open randomly at times as well; however I do just as the gentleman above myself said and just check my processes fairly often to kill things I'm not using.
    Respect your elders.
    2009-07-23 08:28 PM
  4. ksiphone's Avatar
    2g, os3.0, jb/unlock with redsnow 0.7.2

    i'm glad i'm not the only one with this problem. i, however, am having problems with my mail app opening by itself. i have all push settings to off, and have set it to check manually. actually, i don't even have a mail account configured on my phone.

    i did a fresh restore 2 days ago and have not opened the mail app since, but this morning it was running in the background. this has only been happening since the update to 3.0.
    2009-07-23 09:08 PM
  5. ALL DAY's Avatar
    ^Pretty sure Mail is one of those that stays open semi-permanently...
    Respect your elders.
    2009-07-23 10:50 PM
  6. ksiphone's Avatar
    ^Pretty sure Mail is one of those that stays open semi-permanently...
    mail app has never randomly appeared in processes widget before 3.0

    i find it especially weird since i haven't launched the app since the restore. in the past, if i opened the app to check my mail then, yes it would stay open just like safari.
    2009-07-24 03:51 AM
  7. cpjr's Avatar
    Phone and mail will always open. Unless you have no mail accounts setup at all....

    And ya, my ipod shows running by itself for no reason too
    2009-07-24 03:54 AM
  8. ryan_d's Avatar
    Glad I'm not alone on this... Anyone know why this would be happening though?

    @ksiphone - I saw something somewhere about being able to prevent Mail from running in the background. It might've been in Cydia. I'll let you know when I find it.

    EDIT: @ksiphone - Got it. You can select "Prevent Auto-Launch" for Mail in Supreme Preferences 3. Not sure if it's still available in Cydia, but if you downloaded it already, you can use that setting. If you don't have SP 3, take a look here reply #56.
    Last edited by ryan_d; 2009-07-24 at 04:45 AM.
    2009-07-24 04:37 AM
  9. Bo Troxell's Avatar
    I have 2 mail accounts and all I have running in processes is Phone on my 3G.
    2009-07-24 04:47 AM
LINK TO POST COPIED TO CLIPBOARD