1. Rev3rEND's Avatar
    I installed Iconoclasm a couple days ago without issue, I was setting it up with the X [Theme] and was able to get custom patterns for Iconoclasm set up to match that theme, after a restart after tweaking a row position, my springboard became so unresponsive it was unusable, when I tapped on an icon, it crashed to safe mode, I tried uninstalling many programs Pogoplank(not running, but installed.) RockApp/RockExtensions/Intellishared, Springjump. I tried removing the custom patterns I made for iconoclasm and just using the ones that came with it, ones that WORKED before. My only option to get my phone from lagging so badly that it crashed was to either uninstall Iconoclasm, or disabling it via SBSettings. Even a reinstall didn't fix iconoclasm, I simply can't run it now. What is the deal?

    Anybody else have this issue? It really sucks to pay 3 bucks only to get to use it for 3hrs...
    2010-01-05 09:07 AM
  2. jgrimberg1979's Avatar
    I am having the exact same issue, i have tried everything, from deleted plist via ssh to installing and unistalling various apps. It worked fine for me for a few days but for some reason it stopped working to the point where i had to restore my phone and even then it still did the same thing its driving me crazy!!!

    alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you
    Last edited by jgrimberg1979; 2010-01-06 at 09:23 PM. Reason: Automerged Doublepost
    2010-01-06 09:23 PM
  3. Rev3rEND's Avatar
    Aahh man, wish I saw your post the other day. I did a restore on my phone.. that fixed it, oh well.. now I know what to do when/if it happens again.
    2010-01-07 11:09 AM
  4. jonny79's Avatar
    alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you
    Worked like a charm! Thanks!
    2010-02-24 04:05 PM
  5. oo3's Avatar
    Now since that's been solved, anyone have issues with iconoclasm and stack v3? Ever since I bought iconoclasm, my stack disappeared or uninstalled. Every time I try to reinstall, it still doesn't show.
    2010-03-02 06:54 PM
  6. Dansco's Avatar
    I am having the exact same issue, i have tried everything, from deleted plist via ssh to installing and unistalling various apps. It worked fine for me for a few days but for some reason it stopped working to the point where i had to restore my phone and even then it still did the same thing its driving me crazy!!!

    alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you
    I totally love this app but my iPod seems to keep crashing! I think it is to do with certain layouts. Thanx for the advice and I'll try it or its yet another restore
    2010-03-04 08:00 PM
  7. dakoo's Avatar
    alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you
    Yeah... Thanks a lot man..
    U saved me from a restore !!
    2010-05-11 11:03 AM
  8. Pablovic's Avatar
    alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you
    worked fine for me, thanks for the hint!
    2010-05-22 02:17 PM
  9. mob87's Avatar
    Also saved me from going crazy.
    2010-05-27 09:32 AM
  10. Crazy Colesy's Avatar
    Hi all...

    Just tried this...

    "alright i found out what the problem is i am not sure what the reason is but it may be due to one of the apps that retores your springboard layout, anyways just go to User/Library/Preference/ and deleted com.apple.springboard.plist and respring and it should fix your problem if it is the same thing as mine. Let me know if it works for you"

    My iphone stays in Safe Mode after reinstalling iconoclasm. I don't know if any coincidence here but I installed Cydget and !Amazing! theme yesterday and the problem has happened since then.

    Anybody have any ideas for a newbie?

    BTW - don't know why i waited so long to JB

    32GB 3GS
    3.1.3
    Spirit JB
    2010-07-01 11:25 AM
  11. mikelikesanime's Avatar
    Where is this User/Library/preference.
    2010-07-12 09:34 PM
LINK TO POST COPIED TO CLIPBOARD