User Tag List

  1. Newgy's Avatar
    I have done some searching the past couple of days and have tried multiple solutions to fixing this issue, but nothing seems to solve my little problem...

    Up until last week, my iPhone had been running 3.1.2 jailbroken and everything; the official app store apps then started to crash immediately after I attempted to start them up. I thought that it was just a glitch with the phone software, so I reinstalled my firmware, reinstalled my jailbreak, and then tried to run the apps... No luck. Then I tried to install 3.1.2 without jailbreaking to see if they would work, still no luck. So then I upgraded to 3.1.3 and then jailbroke, restored, etc.

    When I go to start the applications they still immediately crash (and it doesn't matter whether or not I install them from iTunes or directly on the app store).

    I was wondering if anyone knew of a solution to his. I had seen similar discussions about this matter, but there were no solutions that hadn't worked for me yet.


    Edit: I was able to get it working. For some reason, when I plugged my phone into my PC, it came up with the "restore" option. And instead of restoring from backup, I just created a new phone... And, for some reason, it didn't lose any data, it kept everything and now my applications work fine.
    Last edited by Newgy; 2010-03-27 at 10:30 AM.
    2010-03-22 09:28 AM