1. kyliedra's Avatar
    Well, My ipod app on the phone (3gs..32 gb on 3.1.2) will pop up as a white blank screen, then go back to the homescreen. It will not allow me to play, view or search my music. And, when I go into the settins/general/about it just says my music and such is "loading" (So, it doesnt show how many songs..etc) that I have. But, I have SBSsettings installed, and when I click "processes" it only shows phone, and mail. Which, shouldn't it show Ipod, too? I don't know how to get it to work again, and it's really making me angry. Any tips about how to get my music to play and show again would make me VERY happy. Thank you so much!
    2010-04-23 04:51 AM
  2. CaptainChaos's Avatar
    Can you play it from the lockscreen? Yes, it should show in your processes.
    2010-04-23 04:54 AM
  3. kyliedra's Avatar
    No, I can't play it from the lockscreen. When I try and push play, nothing happens. I just noticed now when I sync my phone, it lets my open my ipod, it just says "Cancelling sync" but. I've let it fully complete and it still doesnt work. When It does let me into the ipod, the ipod shows in the processes then goes away agian. Ugh! This is so stressful!!
    2010-04-23 05:00 AM
  4. CaptainChaos's Avatar
    Do you have your 3.1.2 shsh on Cydia? Sounds like a restore is heading your way.
    2010-04-23 05:03 AM
  5. kyliedra's Avatar
    Wait what do you mean? Sorry Im a bit confused. And yuck.. I was afraid of a restore.. I wonder what happened though. Everythings been working normally until about yesterday.
    2010-04-23 05:19 AM
  6. CaptainChaos's Avatar
    I don't see what could have broken the iPod app. Sbsettings has nothing to do with it though. Can you stream music through pandora? How about games? Some require te iPod to work.
    2010-04-23 05:35 AM
  7. battlecrushr's Avatar
    Is ur iPod hidden using sbsettings or poof. Is it in a categories folder
    2010-04-23 05:44 AM
LINK TO POST COPIED TO CLIPBOARD