1. cookie181992's Avatar
    http://www.machackpc.com/iphone/3g/how-to-install-game-center-app-on-ios-4-0-1-ios-4/

    This guide provides a download link for the game centre.app

    Follow this guide and it should launch correctly.

    Nothing really works now but I suggest you do this and sign up as you are more likely to get your desired user name if you sign up early

    Also if you want you can add me once you've signed up username: cookie181992
    2010-07-20 12:18 AM
  2. santacruzlocal's Avatar
    You could have chosen any user name and you choose Cookie181992 ... hmm
    2010-07-20 02:42 AM
  3. Nightz's Avatar
    Thanks for the info. Imma do this.

    Do you know how to do it with i-Funbox? I prefer i-Funbox over WinSCP anyday.
    2010-07-20 04:00 AM
  4. cookie181992's Avatar
    Thanks for the info. Imma do this.

    Do you know how to do it with i-Funbox? I prefer i-Funbox over WinSCP anyday.
    Well once you extract the game centre.app just copy to the directory, I prefer I-funbox too, I don't know how to change the permissions with it though. Although I didn't need to change it. But if you do need to you can with ifile, just make sure the first line (user) has (write, read and execute) selected and the other to just have to have write and read selected. Hope this helps you, if it doesn't then I'm sorry, I will update it later if you need. It's 3am right now so I've explained as well as I can

    You could have chosen any user name and you choose Cookie181992 ... hmm
    Well yeah, it's the name I use for everything
    Last edited by cookie181992; 2010-07-20 at 04:39 AM. Reason: Automerged Doublepost
    2010-07-20 04:39 AM
  5. StormRoBoT's Avatar
    the icon look while color for me using iphone 3gs jailbreak 4.0

    ok the icon problem fixed after reboot

    add me up StormRoBoT
    Last edited by StormRoBoT; 2010-07-20 at 05:08 AM.
    no spam
    2010-07-20 04:57 AM
  6. cookie181992's Avatar
    the icon look while color for me using iphone 3gs jailbreak 4.0

    ok the icon problem fixed after reboot

    add me up StormRoBoT
    Yes forgot to mention, you must reboot, not respring
    2010-07-20 02:09 PM
  7. StormRoBoT's Avatar
    Yes forgot to mention, you must reboot, not respring
    cookie181992 thanks for the add already accepted you
    no spam
    2010-07-20 03:08 PM
LINK TO POST COPIED TO CLIPBOARD