User Tag List

  1. vngsinha's Avatar
    Ok, so I know its a pre-alpha build and its bound to be buggy, but Frash doesn't seem to be working at all on my iPhone 4 (iOS 4). Everytime I click the white box that says Flash, Safari just crashes. Anyone with a fix?
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped
    2010-08-08 11:44 PM
  2. Halten77's Avatar
    You just answered your own question within your details. Not to be rude, sorry, but IT'S ALPHA VERSION! and last time I heard it's supposed to be iPad and iPhone compatible, COMEX SAID IPHONES but NEVER said iPhone 4. Tough Nubs.
    2010-08-09 12:58 AM
  3. vngsinha's Avatar
    Well, the article I read had the headline "Frash ported to iPhone 4," also, most pre-alphas are expected to do something, and this one has a track record of working on devices identical to mine. If everybody dismisses this as a bug and doesn't say anything, it won't get fixed. If you don't have a real suggestion, don't waste your time posting/lurking.
    Cydia urinates on installer from a great height.
    Thank me if you find that quote funny or if I helped
    2010-08-09 01:02 AM
  4. Halten77's Avatar
    I'm not the arguing type, so don't start please. Again, it's an alpha that's been Ported. Just like stealthbravo ported a netflix beta to the iPhones. Didn't do much except drain the battery in less than 10 minutes. Pre-alphas don't work well and are very buggy, and worse if they're ported in a device it's not supposed to be in the first place. Just hold on and wait for an Official and ready release from Comex. I'll keep you posted.
    Last edited by Halten77; 2010-08-09 at 01:16 AM.
    2010-08-09 01:13 AM
  5. dallasnights's Avatar
    Works fine on iphone 4 so far for me
    ------------------------------

    iPhone 4
    4.1 Firmware
    2010-08-09 01:19 AM
  6. Halten77's Avatar
    Works fine on iphone 4 so far for me
    Good, this is good news. Now as for the person that started the thread, have you updated mobilesubstrate lately? Compile a list of apps you have installed both from AppStore and cydia/rock. This must be that certain apps or plugins are interfering with Frash.

    And you mind compiling a video of it in action? Just to make sure "It works just fine." Download DeviceCapture on Cydia. Show us. It's rather rare that lots of people are having problems and it works fine...
    2010-08-09 01:24 AM
  7. hnic247's Avatar
    Works over here but no video support which is the only reason I really want flash
    2010-08-09 05:53 AM
  8. ProjectGSX's Avatar
    Mixed bag for me. No video working, some menus, lots of crashing.

    Its not worth even asking about help with alpha software. Just be patient and wait for the next release.
    2010-08-09 09:21 PM
  9. BobbyW's Avatar
    For me Frash works but i had to install it from the source mentioned here. The problem is videos or animation most of the time don't fit inside the flash box it's supposed to be contained. I'd see only either bottom corners of said animation and not the whole thing.
    2010-08-10 03:40 AM
  10. z3r01's Avatar
    Works wonders On my i4....even got some video to work...but no full screen...
    2010-08-10 03:47 AM
  11. BobbyW's Avatar
    Can some of you that this has worked for post which site's you've tried so we can compare results?
    2010-08-11 01:57 AM
  12. Levirules's Avatar
    get it from cydia, don't find a random .deb online and ssh it into your phone. add the source "http://repo.benm.at" and you'll find it there. Uninstall it, and reinstall it from this source. Worked on my 3GS, where the .deb that I downloaded from the net and ssh'd onto my phone didn't.

    Having said that, Flash without video support is really pretty useless so far. I wish iMobileSafari would get 4.x support.
    2010-08-11 02:32 AM
LINK TO POST COPIED TO CLIPBOARD