1. sonic-yoshi's Avatar
    I seem to have lost my icon for the camera app. I have searched everywhere for the app using the MobileFinder but I can't find it. I think I have accidentally deleted it. Does anyone know where I can download and reinstall the app or are there any other suggestions? Help would be much appreciated. Thanks.
    2007-09-28 04:00 PM
  2. jujubeanser's Avatar
    available for download right here! Downloads section up top. Themes-->icons-->stock icons
    2007-09-28 04:02 PM
  3. sonic-yoshi's Avatar
    available for download right here! Downloads section up top. Themes-->icons-->stock icons
    Thanks but I think it's not just the icon but the application itself that I managed to delete. Does someone know where I can get the app? Thanks.
    2007-09-29 02:49 AM
  4. Kyle Matthews's Avatar
    http://modmyi.com/forums/downloads.php?do=file&id=105
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-09-29 09:15 PM
  5. crazycreations's Avatar
    hello im haveing the same problem i downloaded the cam app from your link but i cant install i tried to use ibrickr but when i start the app it doesnt work please help
    Last edited by crazycreations; 2007-10-13 at 07:31 PM.
    2007-10-11 02:44 PM
  6. dan2512's Avatar
    I searched e forum and I saw that you suggested to download the application, which I did but after uploading the files to iPhone using ibrickr, it still wont work. Clicking the icon will only freeze e iPhone and bring it back to the main menu.

    Can you help? Thanks alot. really urgent.
    2007-11-08 06:06 AM
  7. lvken's Avatar
    Has anyone been able to solve this problem? I seem to have had the same thing happen. I wonder if there is something wrong with Finder? Now I don't have a camera!
    2007-11-14 04:38 PM
  8. Reako's Avatar
    If installing the app manually is not medicating the situation than completely restore your phone and you will be good to go.

    Reako
    2007-11-15 07:22 AM
  9. sicko's Avatar
    question,if you completly restore your iphone and you have jailbreak and installer app,will it also delete these app,and then again block other sim cards or will other networks work even qhen you reset your iphone


    Thanx

    and one more thing,when I use the customise app,it automaticaly arranged my springboard icons alphabeticaly,and now when I want to change the icons,I can move all of them except photos and camera icon cause they are not in the customise list,I have them on springboard but not in the customise app,so how can I change my icon order to the original order without restoring the whole phone

    Well? Is there no one that can tell me how to reset the icons to there original places?
    Last edited by sicko; 2007-11-18 at 10:30 AM. Reason: Automerged Doublepost
    2007-11-18 10:30 AM
  10. wisemonkey's Avatar
    Having the same problem.
    Don't really want to have to restore the factory settings, etc. PITA.

    Does no-one have a link to download the camera application or a replacement? I can't see anything that looks specifically like a camera app listed in the download link supplied above.

    Thanks.
    2007-12-02 02:01 AM
  11. Trooper's Avatar
    step by step instructions for a newbie to reinstall camera app after accidently deleting, thanks to Broomhead
    for windows AND mac

    1. download: http://www.modmyi.com/forums/dow...do=file&id=105

    2. install mobilefinder, ishare and squid via installer

    3. unzip the folder to your desktop, open it, find the folder called: MobileSlideShow.app

    4. drag that to your desktop

    5. visit www.sendspace.com and create a free account

    6. open the MobileSlideShow.app folder and upload each file to sendspace

    7. go into mobile finder, press create > folder name it "MobileSlideShow.app". touble tap on that folder to open it, and create a new one inside called "English.lproj" (warning: i had to create the folder inside before renaming the original folder)

    8. exit to springboard and go into ishare, log in with your sendspace account details, then download > download from my account

    9. you should see all the files you uploaded. i suggest you start with the one named: info.plist (this file goes in the sub-folder named "English.lproj"
    all other go in the base folder)
    touch it.
    find the "applications" folder, you may need to press the ".." button a few times up the top.

    9. once you have found applications, enter it. you should find that folder you created in step 7 called "MobileSlideShow.app"
    start downloading your files here(NOT the sub folder), you have to do them 1 at a time, so i suggest, marking which ones you have and have not done

    note: info.plist DOES go, and is the ONLY ONE to go in the sub-folder named "English.lproj"
    all others go in the base folder

    note: you can check the original folder you downloaded off this site to make sure your putting the files in the right place, the one on your iphone should be identical to this!

    10. once you have downloaded all of the files in the right place, restart your iphone. you should now see the icons have re-appeard

    11. now you need to set permissions visit: http://www.modmyi.com/forums/showthr...ng+permissions

    restart your iphone and it should be done. pm me if you get stuck
    Last edited by Trooper; 2007-12-20 at 01:24 AM.
    2007-12-18 05:40 PM
  12. Glp20's Avatar
    Has anyone been able to solve this problem? I seem to have had the same thing happen. I wonder if there is something wrong with Finder? Now I don't have a camera


    This also happened to me. I now have to access my camera through the 'Sketches' app. You should download it off installer and try.

    2008-01-13 02:30 PM
  13. Broomhead's Avatar
    Install application
    http://modmyi.com/forums/showthread.php?t=23448
    and then set permissions
    http://www.modmyi.com/forums/showthr...ng+permissions
    Last edited by Broomhead; 2008-01-13 at 05:18 PM.
    2008-01-13 05:16 PM
  14. bigkev1469's Avatar
    i ran free disk space it said error so i got out of installer and the installer icon,led banner,and ttr are gone i go into mobile finder they are there with a question mark...how do i get them working help please
    2008-04-25 11:54 AM
  15. iphone4life's Avatar
    the same thing happend to me and i tried install the the apps via independence and the icons now show up on my iphone but the apps dont work ....any one find a fix for this yet ??
    2008-05-18 08:06 PM
  16. superfatpig's Avatar
    uninstall, download and re-install it.
    2011-05-12 05:28 PM
  17. A3gOwner's Avatar
    Wow installer, independence, mobile finder? Way to dig up an old thread.
    2011-05-12 05:30 PM
LINK TO POST COPIED TO CLIPBOARD