1. theplagueisback's Avatar
    Hi guys, I downloaded iPhone1,2_3.1_7C144_Restore several times today from different websites and tried Redsn0w 0.9 and 0.8 but they refuse to recognize the firmware, I don't know what else to do, what's the problem with the software/firmware?
    Thank you

    IPhone 2G (currently 3.2.1 but springboard broken with iconoclasm)
    2010-12-27 11:24 PM
  2. Simon's Avatar
    2010-12-27 11:38 PM
  3. theplagueisback's Avatar
    Since after enabling Iconoclasm my phone won't finish booting anymore (loads and loads springboard but reboots) I was going to re-initialize it with the same firmware version that was installed.
    2010-12-27 11:42 PM
  4. Simon's Avatar
    redsnow wont initialize anything. You probably need to restore. If you meant you are on 3.1.2 then redsnow 0.9.4 is the one you want, you point it to a 3.1.2 firmware.
    2010-12-27 11:48 PM
  5. theplagueisback's Avatar
    "Unable to recognize specified IPSW"
    2010-12-27 11:51 PM
  6. Simon's Avatar
    You are using redsnow 0.9.4 and browsing for a 3.1.2 firmware for iPhone 2G?
    2010-12-27 11:52 PM
  7. theplagueisback's Avatar
    redsnow wont initialize anything. You probably need to restore. If you meant you are on 3.1.2 then redsnow 0.9.4 is the one you want, you point it to a 3.1.2 firmware.
    Here's what iTunes says when I shift-click the restore button and pick the firmware:
    The IPhone "iPhone" could not be restored because the firmware file is not copatible
    You are using redsnow 0.9.4 and browsing for a 3.1.2 firmware for iPhone 2G?
    I tried 0.9.6b6 and 0.9.3
    Last edited by theplagueisback; 2010-12-27 at 11:57 PM. Reason: Automerged Doublepost
    2010-12-27 11:56 PM
  8. Simon's Avatar
    Just restore to 3.1.3 normally (let itunes download and install the firmware for you). Then use jailbreakme.com or redsnow 0.9.4 to jailbreak.
    2010-12-27 11:57 PM
  9. theplagueisback's Avatar
    Downloading 3.1.3...

    Ok restored but now I'm on emergency call mode without internet access or anything, does that means I'm back to redsn0w because that piece of software keeps refusing any IPSW that I throw on it, what's wrong with this software? I wish I had a mac....
    Thanks!
    Last edited by theplagueisback; 2010-12-28 at 01:15 AM. Reason: Automerged Doublepost
    2010-12-28 01:15 AM
  10. Simon's Avatar
    Yes, use redsnow 0.9.4. Point it to a 3.1.2 firmware. Make sure the firmware is a .ipsw (should have a white cube-like icon).
    2010-12-28 01:22 AM
  11. Simon's Avatar
    Also that firmware you said you had in 1st post was a 3G firmware. A 2G firmware will start 1,1 not 1,2
    2010-12-28 01:23 AM
  12. theplagueisback's Avatar
    OMG, what's wrong with this program???? I downloaded all the possible firmwares from different websites and still it can't recognize any IPSW file? I just tried with iPhone1,1_3.1.3_7E18_Restore and no luck, this files are big and take some time to download, what's the problem with this app?
    Thanks buddy

    Also that firmware you said you had in 1st post was a 3G firmware. A 2G firmware will start 1,1 not 1,2
    Thanks for pointing that out, tried iPhone1,1_3.1.3_7E18_Restore and it still didn't recognize the IPSW file.

    "Unable to recognize specified IPSW"

    I'm tired of downloading these files, I head on the web that 3.1.3 users my use the 3.1.2 file with redsn0w so I downloaded the file "iPhone1,1_3.1.2_7D11_Restore" but guess what, still won't work, can you please give me some advise here?
    Thanks

    Ok, got it, the only version that worked what redsn0w 0.9.4, that's it, others (newer or older) versions did not recognize the IPSW file, thanks x98car!
    Last edited by theplagueisback; 2010-12-28 at 04:51 AM. Reason: Automerged Doublepost
    2010-12-28 04:51 AM
  13. Simon's Avatar
    I did say to use redsnow 0.9.4 and point it to the 3.1.2 firmware...
    2010-12-28 12:35 PM
  14. theplagueisback's Avatar
    I did say to use redsnow 0.9.4 and point it to the 3.1.2 firmware...
    Yes you did, I just thought that newer versions were backwards compatible which happens not to be, thank you.
    2010-12-28 12:59 PM
  15. Simon's Avatar
    no prob, ya the versions of redsnow are not normally backwards compatible.
    2010-12-28 01:30 PM
LINK TO POST COPIED TO CLIPBOARD