User Tag List

  1. Kevin87's Avatar
    I have searched the forum and i still cant find this so i thought i would just ask. The themes that I install for summerboard seem to not replace the photo icon. How can I fix this?
    2007-09-29 03:54 AM
  2. SundayDuffer's Avatar
    check to see if there is an icon for Photos. If there is, then check the spelling...it should be Photos.png
    2007-09-29 04:04 AM
  3. Jasper44's Avatar
    Have you edited your LocalApplicationNames.strings?

    Summerboard replaces the icons based on those names that appear on the springboard so my only guess would be that your Photos was change to something else.
    2007-09-29 04:04 AM
  4. kpace1's Avatar
    Some Summerboard icons are not included.. ive noticed some icon sets use the original icons on the iphone or simply the icon layout would be different..
    2007-09-29 04:13 AM
  5. SundayDuffer's Avatar
    Have you edited your LocalApplicationNames.strings?

    Summerboard replaces the icons based on those names that appear on the springboard so my only guess would be that your Photos was change to something else.
    Jasper is right also...check that too.
    And if you have MobileFinder and MobileTextEdit on your phone..you can use Finder to go to the LocalApplicationsNames.strings and do the editing...that should take care of the problem.

    The file is here...
    system/library/coreservices/springboard.app/english.lproj
    2007-09-29 04:14 AM
  6. Kevin87's Avatar
    thanks guys I try to mess around with it.
    2007-09-29 06:30 AM
LINK TO POST COPIED TO CLIPBOARD