User Tag List

  1. souldrinkerfrt's Avatar
    i deleted

    MobilePhone.app
    Camera.app
    MobileMusicPlayer.app
    MobileSMS.app

    on my 3gs / 4.2.1

    they are located in var/stash/Applications

    would you (who has jailbroken 3gs 4.2.1) send those apps to my email?
    ([email protected])

    it will be really appreciated
    2011-01-24 03:56 PM
  2. UpbeatFungus's Avatar
    Sorry i dont use that firmware or device, but why not just download the firmware and unarchive it?
    2011-01-29 04:16 PM
  3. Zero5295's Avatar
    Um, Ubeatfungus: how would u do that for Mac?
    2011-03-05 02:14 PM
  4. Zero5295's Avatar
    removed
    A serious reply would be much appreciated.
    Last edited by Simon; 2011-03-05 at 11:35 PM.
    2011-03-05 04:41 PM
  5. Simon's Avatar
    2011-03-05 11:35 PM
  6. nova911's Avatar
    OMFG I need some apps too!! I lost some when iPhone Explorer crashed and deleted them (I don't know why but it seems to be a known bug with the software)

    I lost:

    Messages
    Calendar
    Camera
    Notes
    Maps
    App Store
    Game Center
    Calculator
    Contacts
    iPod
    Mail
    Safari
    Phone
    Compass

    I might've lost more but at the moment I'm relying on a prior screenshot of Springboard to see what I lost. If anyone could upload these for iOS 4.2.1 PLEASE PLEASE PLEASE do it I can't restore cuz I got so much stuff on there and iTunes backups don't work cuz I forgot the password for the encryption and I can't remove it

    EDIT: Oh yeah lost Cydia too.

    But I have iFile so I can still install debs

    it works more like an iPod touch now without camera or anything. But restore is the last resort so please help me.
    Last edited by nova911; 2011-03-06 at 11:35 AM.
    2011-03-06 11:32 AM
  7. cahern7's Avatar
    Does anyone have iPhone 4 iOS 4.2.1 MobilePhone.app???? Please let me know. I need to download it to my iPod. (I downloaded a GoogleVoice Hack from Cydia...)
    2011-03-07 11:50 PM
  8. JeremiahBarrar's Avatar
    I noticed the Google Voice app on Cydia and I am trying to do the same thing. Maybe extract the app from an iphone 4g ipsw file?

    You will need to edit plist files and add phone capability also. It is in the N81 springboard.app folder, using iFile or another browser.

    If your interested or need more technical information let me know.
    2011-03-11 05:16 AM
  9. A3gOwner's Avatar
    Won't work like your wanting it to. Your best bet would be download talkatone from the AppStore and use that VoIP for gv. I tried to do what you are in an iPhone 4 for someone else. The problem is the phone.app is not VoIP so you will not be able to make or recieve calls. This is his setup: iPhone 4 on att iPad unlimited data plan ($30/month) using bitesms with the gvsmsextention from cydia no problems there. Then I used talkatone for VoIP using gv. He can make/receive calls and SMS no problem. Just no mms with this tho.
    2011-03-11 06:30 AM
  10. Smythius's Avatar
    Did you ever figure out a fix for this? this is the 2nd time iPhone Explorer has crashed on me and deleted my springboard.app folder it seems.
    2011-04-18 06:38 PM
  11. nova911's Avatar
    Did you just say it's happened ALREADY!? you dumbass the only way to fix it is to switch to an alternative such as iPhoneBrowser. Only an ******* doesn't learn from their mistakes.
    2011-04-21 11:37 AM
  12. Smythius's Avatar
    Did you just say it's happened ALREADY!? you dumbass the only way to fix it is to switch to an alternative such as iPhoneBrowser. Only an ******* doesn't learn from their mistakes.
    An idiot chimes in with out an answer. Bringing attention to the fact he is of no use and has no idea how to help in any way because he is such a monumental rah-tard he also feels compelled to waste peoples time/thread with useless commenting thus proving he is as helpless to a fix as the one who started the thread. Go Play in traffic jackass! It's a known bug in the software and your 'alternative' wouldn't do a damn thing to help THIS situation. Also note a software error has nothing to do with learning from your mistakes. I'm sure godboy up there has NEVER had a machine freeze up on him more than one time in his life! F*-tard
    2011-04-25 02:40 PM
  13. nova911's Avatar
    If u can actually read, you'll see that I've also posted requesting help. It never came so i had to restore. All I'm saying is that it's quite stupid to use the same software again when you know the damage it's capable of doing. It doesn't matter how many times you use the word 'thus', cause you havent helped anyone here either. I don't see you as some professor trying to protect those suffering from this bug (that no one but the developer of iPhone Explorer can fix) since I AM as helpless as the creator of the thread. Next time, make sure you know who you take quotes like 'it's a known bug of the software' from before using it against the same person. The way I gathered was that he/she had experienced iPhone Explorer crash and delete files TWICE. If it had already happened - it should never have been executed again.

    Anyway, on topic, before I restored, I tried using replacement .app folders from my friends' iPhone 4 running 4.2.1 but they still didn't work. I guess the files have some sort of code in them that only let's them run on a certain device. I learned (the hard way) that the only thing to do is back everything up, restore and start using a different iPhone filesystem browser.

    EDIT: if you have 4.2.1 or earlier SHSH blobs saved :P

    If not... Well, stay on 4.3.2 a while till a stable jb solution's released lol
    Last edited by nova911; 2011-04-26 at 11:03 AM.
    2011-04-26 08:24 AM
  14. nova911's Avatar
    What, no comeback, professor?

    Since your points are nullified due to my first post on the thread (comments such as 'proving he is as helpless to a fix as the one who started the thread', which are so darn obvious), you have proved that you're the idiot making stupid posts. Now, I'm not one for nasty comebacks just for kicks but making posts pointing out the obvious are for n00bs THUS proving you ARE one.

    It's smart that you chose not to reply and face great humiliation, so keep playing in the traffic, jackass. If you DO come back, I'll be waiting with a long baseball bat made of 3-tonnes of pure 'I pwned your ***'.
    2011-05-03 02:06 PM
  15. Smythius's Avatar
    I owned ur mom! Wait all you want i had this handled over a week go... My post didn't point out you are a N00b, it simply stated one point that is still valid today... You DONT have a clue what to do! And your post helped NO ONE!
    Thank you captain hindsight! Telling someone AFTER the fact what can be done does no one here ANYGOOD. Mine actually has a point, your suggestion of using another app is COMPLETELY useless! Another app that's an alternative to iPhone explorer alone does no more good than iPhone explorer itself! Without the correct files both are as useless as you and your 'suggestion!' If you had the appropriate files (all are part of springboard.app which is previously unmentioned) either will work as it did for me! Thus the reason i didn't return because i stated I've had this fixed since before you responded before!
    Last edited by Smythius; 2011-05-09 at 03:04 PM. Reason: STILL WINNING
    2011-05-09 02:53 PM
  16. Simon's Avatar
    Just drop it guys. Unless you have something helpful pertaining to the original topic just do not post. Arguing and calling names will only get you infractions.
    2011-05-09 02:58 PM
  17. fourth's Avatar
    Did the earlier posters ever get the apps? If so would anyone be so kind as to send to me? rjmckayiv at gmail dot com. Or would the apps for 3GS not work on 3G with same FW version? Also some tips on how to unarchive apps from the IPSW would be great.

    Thanks!
    2011-09-05 02:55 PM
  18. Mes's Avatar
    Apple implements many security measures to prevent simple copy restores. Many (most) times the only solution is to restore. It's very important to be very very careful when playing around inside the iOS.
    2011-09-05 05:14 PM
LINK TO POST COPIED TO CLIPBOARD