1. fredsbassett's Avatar
    Okay, so I recently upgraded from an iPod touch 2G to and iPod touch 4G, which came with 4.3.3 default. I was happy for that, because of course that meant I could use jailbreakme.com.
    So recently I moved from Texas to Utah, which means I'm in a different time zone now. When I use Google Calendar on my laptop, I changed my timezone and everything is fine. And I changed my time zone on my iPod, but my events in calendar are still an hour off. Also, ever since getting my iPod I haven't been able to check my email using the Mail app (I prefer the Gmail web app anyway, but still) it says:

    Cannot Get Mail
    No password provided for "[email protected]"
    Please go to Mail Account Settings and enter a password.

    So all of this kinda makes me want to delete my Google sync and start over, right? Well I can't find any Mail, Calendar, or Contacts settings on my iPod anywhere!
    Any help would of course be appreciated.
    2011-08-28 05:02 PM
  2. Mes's Avatar
    Mail, Calendar, or Contacts is found under Settings.

    Time zone issues and can be frustrating. My solution was to turn off Time Zone Support in Settings / Mail, Calendar, or Contacts. Maybe not the best solution but it worked for me.
    2011-08-28 05:14 PM
  3. fredsbassett's Avatar
    No, there is no Mail, Calendar, and Contacts in Settings. It's just General, Music, Video, Photos, FaceTime, Notes, Store, Safari. Nothing else, except my jailbreak app settings. I think it's something wrong with my iPod, but idk how to fix it.
    2011-08-28 05:18 PM
  4. Mes's Avatar
    Ok, the other problems, time zone, invalid password, are secondary. First thing is get access to settings.
    Uninstall recent Cydia tweaks / apps, turn off themes, use SBSettings/More to disable Mobile Substrate items until the Mail, Calendar, or Contacts setting returns.
    2011-08-28 05:27 PM
  5. fredsbassett's Avatar
    It showed up again when I disabled "libhide" but I have no idea what to un-install to fix that.
    UPDATE: I think I know now: Poof! I'm going to try un-installing and re-installing Poof!
    Last edited by fredsbassett; 2011-08-28 at 05:46 PM.
    2011-08-28 05:40 PM
  6. Mes's Avatar
    Re-enable libhide is SBSettings and respiring. Back to SBSettings/More//Hide Icons. Turn on everything to unhide.
    2011-08-28 05:46 PM
  7. fredsbassett's Avatar
    I unhid Mail and got my Settings back. Thanks a bunch. I'll have to deal with looking at that icon I guess.
    2011-08-28 05:49 PM
  8. Mes's Avatar
    Haha I created a folder named 'Unused' on the last springboard page and put everything I don't use inside.
    2011-08-28 05:53 PM
  9. fredsbassett's Avatar
    If my apartment had wi-fi, I would show you why that wouldn't exactly work for me. I have everything alphabetically arranged in 5 folders in my dock, and then I themed the Google and Voice Memo icons to look like the Google search bar on Android, and I have nothing else anywhere. But that's kinda off-topic lol
    2011-08-28 07:00 PM
LINK TO POST COPIED TO CLIPBOARD