1. jason_ski4's Avatar
    Ok so last night I followed all of the necesarry instructions to upgrade my phone to 1.1.4 via ziphone. It said as soon as I was done upgrading I needed to install BSD first before installing any other applications.

    I go to install BSD and I get a 'download package error' I clear queue and restart my phone and I keep getting this error.

    Also since I just upgraded my phone I do not have OpenSSH on it so I cannot do anything fancy, I also cannot download OpenSSH via Installer.app v3.01

    Can anyone help with these issues?
    2008-03-26 03:05 PM
  2. Gom33's Avatar
    their server might be down... same thing happened to me yesterday and it finally went through... started at 4 pm yesterday and finally went through at around 8 pm last night... so just be patient, nullriver's server might be down...
    2008-03-26 04:23 PM
  3. jrentzke's Avatar
    Also, have a look at the BSD package size - if it says 6.6meg you will get this error all the time. Refresh your sources and the package size should say 5meg. That one will install fine.
    2008-03-27 02:14 PM
LINK TO POST COPIED TO CLIPBOARD