1. diesel420's Avatar
    I uploaded the newest version of the nes emulator and now the D- pad is gone and it freezes up a lot. Is anyone else having these issues or is it just me?
    2007-10-13 04:16 PM
  2. unclear's Avatar
    worked fine for me on 1.0.2 and works fine now on 1.1.1... Your D-Pad is gone but everything else is working? You might have sensory pad enabled... turn this off in your NES settings... Apart from that, I haven't noticed any freezing/crashing.
    2007-10-13 04:35 PM
  3. aziatiklover's Avatar
    yea just check your nes setting and see
     Think Different
    2007-10-13 05:53 PM
  4. Pettah's Avatar
    Hey i got the 0.2 version or sommet and my nes worked fine a couple of hours, then ive mite av done sommet on the nes settings... now it wont turn on, all that happens when i open nes is that it pops back to the main meny, a white screen appears for 2 seconds then its back to the main meny of the iphone, tried reinstalling it but same problems...

    Any ideas?
    2007-10-19 12:51 PM
LINK TO POST COPIED TO CLIPBOARD