1. harryding's Avatar
    Is anyone interested in Text-to-Speech for new emails/new SMS messages by double clicking on the home button when locked. This way, when driving, you don't have to read messages? Please respond.
    that would be very very sexy.
    2008-05-26 11:07 PM
  2. bts0uth's Avatar
    Is anyone interested in Text-to-Speech for new emails/new SMS messages by double clicking on the home button when locked. This way, when driving, you don't have to read messages? Please respond.
    add that and i will use this app.

    (i just dont like my lock screen being cluttered or i would already)
    2008-05-26 11:30 PM
  3. flipto's Avatar
    Is anyone interested in Text-to-Speech for new emails/new SMS messages by double clicking on the home button when locked. This way, when driving, you don't have to read messages? Please respond.
    driving on the freeway...that would be very useful
    2008-05-27 12:09 AM
  4. born2rot's Avatar
    Hmmm if it works it would be awsome to have for sure
    2008-05-27 12:30 AM
  5. billchase2's Avatar
    Is anyone interested in Text-to-Speech for new emails/new SMS messages by double clicking on the home button when locked. This way, when driving, you don't have to read messages? Please respond.
    that'd be great!
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad
    2008-05-27 12:36 AM
  6. CoolBito's Avatar
    I love this app and would love it even more with the talking feature!
    iPwn.



    2008-05-27 01:30 AM
  7. theplague's Avatar
    @kilana: Go to /var/mobile/Library/Caches/Installer/
    Delete all the stuff inside.
    Then go to /var/mobile/Library/Installer/
    Delete the Temp folder.
    Now start Installer.app and refresh all sources.
    Then your download should work.
    I get "Package download failed!" and tried the above.

    Then I get "Main Script Execution Error" and tried the following from the FAQ:

    I'm getting a Main Script Execution Error on Installation.
    The error likely has to do with either you're out of disk space or permissions for your Installer.app. There has been at least one instance where a user's boot file is corrupted. To confirm the source of the issue: please SSH into your iPhone and type (without the quotes):
    1. (On firmwares 1.1.3 and 1.1.4): "su - mobile"
    2. "/Applications/Installer.app/Installer"
    3. Then proceed to Install using the screen. The SSH window will inform you of the error. If the issue is permissions, try Jailbreaking with ZiPhone.


    But not trying with Ziphone(no way I would take that risk, after all I've heard about that messing up a lot of things on your iPhone).
    I have about 90mb free disc space so that's not the issue.
    I've had no such problem with any other application before, and I'm using ALOT of different ones.
    Just let us know when this is fixed and I might get the app a chance again. For now I'll go with the less battery draing iToday.
    2008-05-27 01:56 AM
  8. marcoiac's Avatar
    Is anyone interested in Text-to-Speech for new emails/new SMS messages by double clicking on the home button when locked. This way, when driving, you don't have to read messages? Please respond.
    Fantastic idea!
    iPhone 2G Pwned 3.1.2
    MBP OSX 10.6.3
    2008-05-27 02:13 AM
  9. born2rot's Avatar
    Well I'm getting the "Package download failed!" and I'm just updating so I know it works on my phone already. No biggy, still working just can't update.
    2008-05-27 02:20 AM
  10. Core627's Avatar
    I get "Package download failed!" and tried the above.

    Then I get "Main Script Execution Error" and tried the following from the FAQ:

    I'm getting a Main Script Execution Error on Installation.
    The error likely has to do with either you're out of disk space or permissions for your Installer.app. There has been at least one instance where a user's boot file is corrupted. To confirm the source of the issue: please SSH into your iPhone and type (without the quotes):
    1. (On firmwares 1.1.3 and 1.1.4): "su - mobile"
    2. "/Applications/Installer.app/Installer"
    3. Then proceed to Install using the screen. The SSH window will inform you of the error. If the issue is permissions, try Jailbreaking with ZiPhone.


    But not trying with Ziphone(no way I would take that risk, after all I've heard about that messing up a lot of things on your iPhone).
    I have about 90mb free disc space so that's not the issue.
    I've had no such problem with any other application before, and I'm using ALOT of different ones.
    Just let us know when this is fixed and I might get the app a chance again. For now I'll go with the less battery draing iToday.

    I am getting the same issue when trying to update. All other updates and downloads work fine, with the exception of this one...
    2008-05-27 02:22 AM
  11. motionxxusxx's Avatar
    getting package download failed as well. I am also running the previous version on my phone.
    2008-05-27 02:23 AM
  12. theplague's Avatar
    I am getting the same issue when trying to update. All other updates and downloads work fine, with the exception of this one...
    I even uninstalled it so I don't have it at all now.
    2008-05-27 02:27 AM
  13. FreakKitchen's Avatar
    I got download package failed as well, but I ssh into my iPod Touch and to my surprise the app was there zipped in the Installer temp folder! So I just installed manually


    Best app ever. Starve to death, rip dev team!
    2008-05-27 02:32 AM
  14. Alperovich's Avatar
    i'm getting this issue also.

    i had this problem b4, i installed the installer 3.1 fix. it solved the problem b4. I have since removed fix since its not required for installer 3.11 however, i have found it and reinstalled the patch, however it didn't solve this issue.

    I tried doing the putty thing, but i keep having a problem with putty while typing the Applications/Installer.app..... it hangs up meanwhile typing. i don't know whats going on with that either... =lost...
    2008-05-27 02:35 AM
  15. Core627's Avatar
    I even uninstalled it so I don't have it at all now.
    I went through all the steps and even re-jailbroke and still getting the error. Everything else worked before and after the re-jailbreak and I did the solution posted by someone else in this forum. Version .9 is fine for me, hopefully they can get this resolved, app is awesome.

    Suggestion for this with battery issues. I had that until i turned auto check mail off. I wasnt using the mail as part of one of my windows, however i guess it was still chewing battery. Since i switched that off, my battery is perfect.

    If anyone is interested, btw, check out the new Interface App. Comes in a bunch of colors and it changes intelliscreen windows colors as well. Part of iPhoneFreakz Source. Orange, Black, Yellow and Green just to name some colors. More info can be found @ appleiphoneschool.com

    I am in no way affiliated with iPhoneFreakz, just downloaded the Orange Interface and it looks sweet on me phone...
    2008-05-27 02:35 AM
  16. dallasnights's Avatar
    No i think the problem is the developer site, if you go to it its seems to have a problem so I hope it gets fixed so we can upload the new version soon

    oops my bad my internet LOL well I too cant download the update yet anyhow
    Last edited by dallasnights; 2008-05-27 at 02:45 AM. Reason: Automerged Doublepost
    ------------------------------

    iPhone 4
    4.1 Firmware
    2008-05-27 02:45 AM
  17. skeels's Avatar
    Hey All - The Package Download was because we were releasing a new version - Sorry!:

    IntelliScreen 0.91 Released
    Enhancements
    ====================
    - Celsius Option in Weather instead of using Regional Format Outside US
    - Soft Respring when making setting changes
    - Calendar and Time now use your system locale preferences
    - Auto-Dim Time Setting
    - Swipe Launch Disable option

    Bug Fixes
    ===========
    - PIN code security lock and snooze button alarm sometimes appear behind IntelliScreen.
    - Calendar item does not remove item once end date passes
    - News Feeds Reordering
    - Ability to set feeds to Zero
    - Error #813 Mail Account Not Found
    - Mail DB in Use (May have to remove and re-add your Mail Account)


    Enjoy!
    Send iPhone System Log: Via any Intelliborn App -> Click Help / FAQs/ Support -> Scroll to bottom and click on red text at bottom.
    MyWi 4.0 - WiFi + USB Tethering on 3.x/4.x/5.x + Simple WiFi Router - Connect Laptops, Touches, + more!
    My3G - Facetime over 3G plus HiDef YouTube and more! Trick your iPhone into thinking it's on WiFi
    IntelliScreenX - iOS 5 Notification Center the way Apple wished it was.
    Tlert - View and Reply to SMS message within any app. Get rid of the ugly default alert messages!
    2008-05-27 02:51 AM
  18. born2rot's Avatar
    I went through all the steps and even re-jailbroke and still getting the error. Everything else worked before and after the re-jailbreak and I did the solution posted by someone else in this forum. Version .9 is fine for me, hopefully they can get this resolved, app is awesome.

    Suggestion for this with battery issues. I had that until i turned auto check mail off. I wasnt using the mail as part of one of my windows, however i guess it was still chewing battery. Since i switched that off, my battery is perfect.

    If anyone is interested, btw, check out the new Interface App. Comes in a bunch of colors and it changes intelliscreen windows colors as well. Part of iPhoneFreakz Source. Orange, Black, Yellow and Green just to name some colors. More info can be found @ appleiphoneschool.com

    I am in no way affiliated with iPhoneFreakz, just downloaded the Orange Interface and it looks sweet on me phone...

    Wow nice one! Looks killer with IntelliScreen!
    2008-05-27 02:59 AM
  19. Slimz's Avatar
    Had issues again today refreshing the sports feed. Went from 5:25am and finally refreshed at 4:30 this afternoon.

    It was working fine all weekend though...
    2008-05-27 03:24 AM
  20. mbrooksr's Avatar
    just clear the queue then refresh sources and itll work (or at least it worked for me)
    hit thanks if thanks are due.
    2008-05-27 04:20 AM
2,092 ... 1624252627283676 ...
LINK TO POST COPIED TO CLIPBOARD