1. david916's Avatar
    hi,
    forgot to precise that point, right...
    i knew bosstool...i used it.. works fine...
    All applications are still able to launch, so it may not be the root cause..(for idialer, i mean..)
    Then, few days ago, I tried to change the permission on idialer (i set it to 0755, as usual...) and then, me too, i was able to see the icon on springboard, even able to launch it...application started fine....but search function was not giving any proposal...so i believe , was not working....

    I cannot remember if i applied the permissions change to all subsequent folders, or not... it might be the cause..

    I will try this night, then let you know...

    anyone else have any other clue?...

    thanks for your help ,
    david916
    2008-02-20 02:13 PM
  2. david916's Avatar
    Nope!
    I tried it... but still not returning any results....just display the key i pressed...so worried
    Anyone having the solution?
    thx
    david916
    2008-02-22 12:40 PM
  3. NetMage's Avatar
    Sorry, I foolishly programmed iDialer with a hard-code path for root.

    New version of iDialer coming out with fix for 1.1.3 and much faster load times.

    It still crashes for large numbers of Contacts, not resolved yet. If anyone wants to send me their >500 contact addressbook, PM me. I'll keep it confidential. Only if iDialer crashes when you try it
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage
    2008-02-23 01:15 AM
  4. david916's Avatar
    Ok....then now, I know why...
    So now the only solution is to wait for your next revision ....
    thanks for the feedback.....(i will not spend my week end on the net, searching for a work around, at least..)

    david916
    2008-02-23 05:01 AM
  5. NetMage's Avatar
    I opened a new thread for a beta release of iDialer 3.0 that works with 1.1.3.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage
    2008-03-04 06:49 AM
  6. david916's Avatar
    Hi NetMage
    nice to have news from you....and some good News, it seems!!!!
    I am going straight to this new topic....
    thx
    david916
    2008-03-04 05:03 PM
  7. jorgeojeda's Avatar
    Very Good. I Like It a lot. Super Useful.
    Please add international character suport. Eg. a=, e=, i=, o=, u=, n= and so on
    Thanks to the developer for this app. :-)
    2008-06-20 03:20 AM
  8. jorgeojeda's Avatar
    It is a VERY useful application for dialing on the fly and priceless for dialing without my reading lenses.
    Please add international character support for searching. eg. a===, etc.
    Thanks a lot to the developer.
    Don't abandon & continue debugging it
    2008-06-26 01:59 AM
48 123
LINK TO POST COPIED TO CLIPBOARD