1. r00t4rd3d's Avatar
    I don't know man. Have you restarted it at all after you've made all these changes ?

    You must have screwup somewhere.

    is vt100 in :

    /usr/share/terminfo/76/ ?

    Is permissions set on it ? is your spelling the same as mine ?

    Did you set 755 in SCP or chmod +x in ssh to your .profile file ?
    Last edited by r00t4rd3d; 2007-08-19 at 02:42 AM.
    2007-08-19 02:33 AM
  2. renegaderon's Avatar
    Yes every thing is the same vt100 is there. I can log into BitchX I just cant login with out using source var/root/.profile first. I took a crash course in port forwarding and i think its ready if you want to try that.
    2007-08-19 02:41 AM
  3. r00t4rd3d's Avatar
    pm me ip
    2007-08-19 02:44 AM
  4. renegaderon's Avatar
    Got it working perfectly
    Restored phone and followed r00t4rd3d's instructions and it works great.

    Thank you for all your help r00t4rd3d
    Last edited by renegaderon; 2007-08-19 at 07:09 AM. Reason: Automerged Doublepost
    2007-08-19 02:49 AM
  5. inferno10's Avatar
    Ok heres what I get when I run

    BitchX -n nickname irc.osx86.hu:6667
    Two things:
    1) Did you copy that vt100 file to /usr/share/terminfo/76 and chmod it to +x or 755?
    2) Did you add the line 'export TERM=vt100' (without the quotes) to your .profile in /var/root/?
    2007-08-19 08:46 AM
  6. r00t4rd3d's Avatar
    Got it working perfectly
    Restored phone and followed r00t4rd3d's instructions and it works great.

    heh finally.

    Something was buggered with your setup.
    2007-08-19 08:53 AM
  7. renegaderon's Avatar
    chmod +x

    TERM=vt100 without quotes
    2007-08-19 02:27 PM
  8. N818's Avatar
    yes I finnaly gotit work
    2007-08-19 05:27 PM
  9. Sonikku's Avatar
    Works great on wifi, but on edge not at all? cant even find the server.
    2007-08-19 11:16 PM
  10. shizzabrick's Avatar
    Terminal freezes when invoking BitchX. Please post which version of terminal is being used?

    I am using:
    Terminal-unstable-vt100-branch-154.zip Terminal vt100 branch binary (unstable) rev. 154 (xterm-color, pie menu+scroll)

    from here:
    http://code.google.com/p/mobileterminal/downloads/list

    Also, how does one enter the ^letter commands for pico? Damn...

    Forwarding port 22 doesn't do anything either...

    Here's a shot
    Last edited by shizzabrick; 2007-08-20 at 02:07 PM.
    2007-08-20 01:52 PM
  11. r00t4rd3d's Avatar
    I'm currently using Term-vt100(svn153) from the installer.app.

    Dont forward port 22 lol , I just did that to help him , so I could log on his phone.

    To do ^ in pico , .?123 , #+= :

    Doesn't show up on screen.
    Last edited by r00t4rd3d; 2007-08-20 at 02:23 PM.
    2007-08-20 02:10 PM
  12. shizzabrick's Avatar
    ok that did it. I am on edge and on IRC. What a trip.

    I grabbed the 153 iterm build from here:
    http://wickedpsyched.com/iphone/beta/

    Thx for your help, root!
    2007-08-20 02:27 PM
  13. Blackwidow74's Avatar
    hey root, i created a .profile just like yours and put my nick. i`m using terminal vt100 interm 153, now i can get bitchx to work only if i type bash, then export TERM=vt100 then BitchX -n Blackwidow irc.osx86.hu:6667. it won`t let me just type bx like you said it should. do you have any ideas why or can help ? it`s a pain to have to type that everytime. thanx
    2007-08-21 01:34 AM
  14. r00t4rd3d's Avatar
    login binary from binkit in /bin ?
    2007-08-21 07:28 AM
  15. XFaega's Avatar
    Why are you using an old version of terminal? I am using vt100 158 and it works great. No problems yet. I was able to upgrade using the installer.app.
    2007-08-21 07:59 AM
  16. Blackwidow74's Avatar
    yep have login in /bin
    2007-08-21 11:59 PM
  17. r00t4rd3d's Avatar
    Did you get it working Black ?
    2007-08-22 11:19 PM
  18. Blackwidow74's Avatar
    no root still the same issue. i don`t know what the problem is. what is the exact command i`m suppose to type in terminal? also i`m gonna try to update to the terminal 161.
    Last edited by Blackwidow74; 2007-08-22 at 11:44 PM.
    2007-08-22 11:29 PM
  19. r00t4rd3d's Avatar
    Just to see if it works from term type :

    BitchX -n nickname irc.server.com:6667

    Replace irc.server.com:6667 with the server you want to connect to.
    2007-08-23 03:06 AM
  20. Blackwidow74's Avatar
    it works like that but first i have to type bash, then export TERM=vt100 then BitchX -n name irc.osx86.hu:6667. if i don`t export term i get dumbmode error and if i type bx i get command not found. i copied your example profile and saved using winscp. i saved in var/root and it is also in priv/var/root
    2007-08-23 03:26 AM
64 1234
LINK TO POST COPIED TO CLIPBOARD