1. Ignacio Riley's Avatar
    My first time posting on this forum, so excuse me if I am not in the right place.

    I installed the "Apple Slider" App. from cydia and realized it was a pretty useless feature. I tried removing the app. and now I no longer have a slide bar. . . none at all!

    When trying to unlock my phone, I have to slowly slide my finger over the area where the slide bar should be, and i have to do this several times before the phone unlocks.

    Does anyone know a way of fixing this? Has anyone else had this happen to them?
    2008-07-25 02:21 PM
  2. mizzley's Avatar
    same thing here!! anyone have any ideas?
    2008-07-26 04:00 AM
  3. dirtybird1977's Avatar
    Have you rebooted your phone since you removed the slider?
    Dirty as I wanna be!
    2008-07-26 04:06 AM
  4. mizzley's Avatar
    Yes.. rebooted still no sliders..
    2008-07-26 05:04 AM
  5. lilshyguy604's Avatar
    i too am having the same problem..
    2008-07-26 06:25 AM
  6. dirtybird1977's Avatar
    Do you have the transparent sliders installed?
    Dirty as I wanna be!
    2008-07-26 07:13 AM
  7. mizzley's Avatar
    transparent sliders are installed yes..

    problem solved.. Shh into phone and copy 2.0 original slider files into
    /System/Library/PrivateFrameworks/TelephonyUI.framework/.. you can download files at
    Last edited by mizzley; 2008-07-26 at 12:27 PM. Reason: Automerged Doublepost
    2008-07-26 12:26 PM
  8. lilshyguy604's Avatar
    where can i find the original slider files at?
    2008-07-26 12:33 PM
  9. mizzley's Avatar
    sorry it won't allow posting links apparently..

    they are on planet-iphones website
    Last edited by mizzley; 2008-07-26 at 12:38 PM. Reason: mistake
    2008-07-26 12:36 PM
  10. lilshyguy604's Avatar
    okay i have finally found the solution... after having to look through some of the files.. i've finally found the location of the sliders for the iphone 3g.

    it's located "/System/Library/PrivateFrameworks/TelephonyUI.framework/"

    i've been replacing and putting files into "/System/Library/Frameworks/TelephonyUI.framework/" but to no avail to fixing my slider trouble.

    after replacing all the files in the privateframeworks section for my slider.. it worked PERFECTLY.
    so i'm safe to assume that
    "/System/Library/PrivateFrameworks/TelephonyUI.framework/" = iPhone 3G
    "/System/Library/Frameworks/TelephonyUI.framework/" = iPhone V1
    2008-07-26 10:18 PM
  11. melham's Avatar
    Yeah, I had same problem
    couldn't see the slider after installing the application.
    Simple workaround. Take your finger right to the left edge of the phone and slide all the way to the right. Works fist time, everytime. ANd I mean, right to the edge of the phone, not just the windowed space where the slider used to be.

    Hope this helps
    2008-09-11 01:14 PM