User Tag List

  1. GoldenTequila's Avatar
    Hi,

    Ever since I upgraded to a jailbroken 1.1.3, GpsPhone has been unable to save game stats. It's not only save stats, but even in-game save doesn't work. If I tell it to save, exit app, and reload the game, it's back to a previous save point. Looks like new firmware isn't allowing the app to save or modifiy files? Anyone got idea how this may be worked around?
    2008-02-05 05:40 AM
  2. dadamnngo's Avatar
    yea same thing for me... makes me not want to play cuz i'd have to start all over again...
    2008-02-06 07:10 PM
  3. Shadowcast's Avatar
    chown -hR mobile /var/mobile

    execute that command in winscp. credit to that goes to zodttd on the forums over at zodttd.com
    2008-02-06 10:36 PM
  4. djames04's Avatar
    That worked for me THANKS! I've been so upset with this not working! awesome! I also updated to 1.5.0..
    2008-02-07 12:59 AM
  5. GoldenTequila's Avatar
    It actually didn't work for me although that enabled my voice recorder, which was unable to save recordings before.
    But, I changed the directory in the command to where my ROM is located, and now it works. So, in case someone tried that command and still can't save in GPSPhone, try this one:
    chown -hR mobile /var/root

    And, thank you for providing the code Shadowcast
    2008-02-07 06:16 AM
  6. djames04's Avatar
    after doing this mod.. I cannot copy anything to my phone via ssh or AFP.. And my password has changed..

    When I try to copy something over to the phone.. SNES Roms.. eg.. Into mobile/media/roms my phone says there isn't enough space to copy anything over.. But I have 2gb available..
    2008-02-08 11:21 PM
  7. wardwarf007's Avatar
    ty ty golden tequila
    works great now
    2008-04-10 01:20 AM
  8. desepticon's Avatar
    you need to move you apps to the big partition using bosstool
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.
    2008-04-10 01:24 AM
  9. flamingsnot's Avatar
    chown -hR mobile /var/mobile
    chown -hR mobile /var/root
    Hi guys, neither of these work for me, in WinScp I get the following error message:
    'failed with return code 133..
    Reason: unsafe use of relative path libarmfp.dylib in /usr/bin/chown with setup binary'

    No idea what that means but I really want to be able to save my rom states! Help anyone?
    2008-05-28 12:40 PM
LINK TO POST COPIED TO CLIPBOARD