1. Ethan021's Avatar
    hey, is there a fix for the guitar hero mod for ttr on 1.1.3 if there is please post a url or dload thanks

    2008-02-28 12:52 AM
  2. r00t4rd3d's Avatar
    Goto /private/var/mobile/Library/Installer and open RemotePackages.plist with wordpad and search for "guitar" find the zip link and install it manually. Thats how I made it work

    Here is the link to the zip :


    Put the contents of that zip into your TTR.app folder in /Applications
    2008-02-28 05:54 AM
  3. evolutionarymc's Avatar
    THNX root, I used something from high tymes and crashed my touch, when I started reloading all the apps I couldn't find the GH3 mod that fixed my problem
    I would have my URL here so you could hear our music but apparently that's sig spam. WTF?
    2008-03-11 08:05 PM
  4. desepticon's Avatar
    i wish I new that this would crash my iPhone before it happened to me several times and I was able to narrow down the culprit. They didnt put a warning on the Mod till recently. Thanks for posting a way to do this without crashing my phone, it worked great.

    p.s.: why was this happening in the first place? I assume the installation of the Mod was doing the same thing as you described how to do manually. So why did it crash the phone?

    the first time it happened I almost had a heart attack as I thought my phone was bricked. I then had a minor panic attack when it kept happening to me several times. Countless hours wasted restoring my phone with all the apps and ssh tweaks I had.
    Last edited by desepticon; 2008-03-19 at 12:30 PM.
    My brother was eaten by wolves on the NJ Turnpike.
    2008-03-19 12:27 PM
  5. kcrmson's Avatar
    Whenever I'd install this I'd run into the constant restarting issue (once I let SpringBoard restart after installing the patch). Turns out most of the files have lame or no permissions set and it drives the system nuts. Do this after installing the patch but before exiting Installer/restarting SpringBoard if possible. SSH into the phone:

    chown -R root:mobile /Applications/TTR.app
    chmod -R 4775 /Applications/TTR.app

    That'll ensure proper ownership and permissions on all the files inside the TTR app.

    I just tried it right now on my stock TTR and after doing the above THEN Respringing, it's working perfectly. Hope it does the same for you.
    2008-03-19 01:19 PM
  6. desepticon's Avatar
    is there any fix for the "downloading...please wait." hang whenever I try to press the exit button ingame?
    My brother was eaten by wolves on the NJ Turnpike.
    2008-03-19 01:37 PM