1. LoringStudios's Avatar
    Thanks LupingLade! And I am GLAD you guys are on here with us!

    2nd-Any chance of support for icons over 60px?
    A lot of my sets are 90x90px MAX.. But a lot are around 85x85 alpha pngs

    3rd-- My DREAM To have a "Hide all Icons under Dock" button... to hide every app under the dock until you "scroll" up so everything is hidden until called on!! That would be the BEST thing ever because then We would NEVER have to use an "application launcher" again!

    You guys are the bomb and you will see my donation soon =)
    Last edited by LoringStudios; 2007-09-16 at 04:19 AM.
    Loring Studios Graphic Design Company | Serving the world, one cool job at a time.
    Graphic Design | Vehicle Wraps | Website Design | Large Format Printing
    2007-09-16 04:07 AM
  2. CyberGreg's Avatar
    You guys are the bomb and you will see my donation soon =)
    ditto and already made my donation
    2007-09-16 05:22 AM
  3. armadillo's Avatar
    Excellent job on SummerBoard!!! There are only two things I don't like about it: the name of the app. I thought that SpringRoll was much better, but my favorite name would be SurfBoard. and the icon is kind of weak... But the app totally rocks.

    Here is a suggestion. Since SMB will be the portal app that handles the main screen of the iPhone, how about adding an option to place the current days events into say the fourth row. You already allow to skip that row for icons. It would be great to use that space for scrolling the day's agenda...
    2007-09-16 10:29 AM
  4. giovannifracasso's Avatar
    if i try to update from 2.0 to 2.11:
    "Error during install script execution"

    if i try to unistall...the same...how can i solve it?

    a manual update?
    how?

    please help me...
    2007-09-16 01:29 PM
  5. scr4p's Avatar
    if i try to update from 2.0 to 2.11:
    "Error during install script execution"

    if i try to unistall...the same...how can i solve it?

    a manual update?
    how?

    please help me...
    I had a problem similar to this and to fix it I had to re-install the BSD-Subsystem. Everything worked great after that.

    -Steve
    2007-09-16 09:57 PM
45 123
LINK TO POST COPIED TO CLIPBOARD