1. WilsonB's Avatar
    They wiggle but wont move...

    Annoying..
    Something changed and now they just wiggle. Can't move icons.

    I can delete icons but not move them around.
    This happened before.
    I have tried so many things...
    comp disabled Winterscreen options, deleted Winterscreen.
    Reset everything except restore the unit. Obviously this would solve but it's not a solution.

    Annoying...
    OS 2.2.1
    Cydia

    Maybe if there is a listing type app of what's installed, I could post everything I have installed.
    To see known conflicts..

    Anyone..?
    2009-04-07 05:06 AM
  2. JeFFb68CAM's Avatar
    I lived through this same problem for about 2 weeks! It drove me crazy. I uninstalled everything, reinstalled everything, restored phone settings, etc. And right before I was about to do a restore, I found a setting in the program "Lockdown" which is a setting to "lock icon moving". I toggled that to off and all went back to normal.

    Hope your fix is as simple.
    2009-04-07 05:17 AM
  3. WilsonB's Avatar
    Jeff,

    Thank you so much for stepping up and helping another out. I search the net for days and couldn't find any fixes.

    That setting was enabled in Lockdown app. That worked.. It's strange it enabled itself. I wish the developer would make a notice that it's turned on at app start. I had to scroll far down to even notice that option in there.

    Thanks again brother..
    2009-04-07 06:18 AM
  4. utzair's Avatar
    thanks i had the same problem was trying all the stuff and just thought of having a look here... and hurray i found it coool dude thnx again
    2009-07-20 04:03 PM
LINK TO POST COPIED TO CLIPBOARD