1. flounder21's Avatar
    WOW!! Great App!! Works like a charm on 1.1.3....Thanks!!
    2008-03-14 06:02 AM
  2. chinosoflyy198's Avatar
    this doesnt work for me at all. I have a jb 1.1.4 and i click convert to ringtone and nothing comes up. I check sounds and there isnt the ringtone i converted. I need help and I would love to have this app on my iphone thank you in advance.
    2008-03-14 08:24 AM
  3. BK1Jammin's Avatar
    Still not working for me. I install, uninstall over and over again and still no luck.
    2008-03-14 09:51 AM
  4. chinosoflyy198's Avatar
    got it to work. I just uninstalled sui or w.e it was and clicked on a song n got it converted. Great app. Thanks so much best app to come to iPhone
    2008-03-14 10:52 AM
  5. BK1Jammin's Avatar
    Anyone fix it for 1.1.4? I still can't get it to work. I've downloaded BossTool, I've downloaded BSD or SUID and both fixes... NOTHING. I'd love if I could get this to work.
    2008-03-15 05:29 AM
  6. ALL DAY's Avatar
    Works great on 1.1.3! Thanks a lot!
    2008-03-15 08:28 AM
  7. CanSpec's Avatar
    @dallasnights: ok i do that after my work

    @tootwo222: hum bad... i'm on 1.1.3... i will upgrade to 1.1.4 and test if others ppls say like you

    @unlockme: i have tested it on 3 iphones under 1.1.3

    Please test it on 1.1.4 and tell me if it work or not
    did u try this on 1.1.4 yet? Thanx for ur time.
    2008-03-15 09:23 AM
  8. eternal's Avatar
    working for me on 1.1.4 since the release of 1.2
    1.1.4 Winpwned ----> 2.0 Winpwned

    Baseband- 04.05.04_G
    Bootloader- 3.9 (1.0.2 OOTB)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    GPRS - Yes
    YouTube - Yes
    2008-03-15 11:44 AM
  9. jrjedi777's Avatar
    two words about this app..... WOW!!

    okay, maybe that was just one word, but appropriate none-the-less.

    I'm OTB 1.1.2, downgraded, jailbroke, and just yesterday RESTORED to 1.1.4 and ZiPhoned to jailbreak (worked as advertised btw).

    SendSongs quit working for me on 1.1.4 (would send the song to ringtones, but the settings-sound option wouldn't play the file). The Solution!?!?!

    - BSD Subsystem
    - SUID Lib fix (only if you have 1.1.3) !
    - Add this source on installer : http://i.danstaface.net
    - Install this Ringtones App....

    WOW!

    (Did I say that already?)

    worked like a charm

    out,
    Jedi
    2008-03-15 08:12 PM
  10. jrentzke's Avatar
    What would make this app perfect is if it could do an auto fade of 3 sec at the end of the cut.
    Thanks for this very useful app!
    2008-03-16 02:45 PM
  11. skrew's Avatar
    Version 2.0 here! Refresh installer list and pray!
    2008-03-16 10:05 PM
  12. eternal's Avatar
    what is new in 2.0.
    1.1.4 Winpwned ----> 2.0 Winpwned

    Baseband- 04.05.04_G
    Bootloader- 3.9 (1.0.2 OOTB)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    GPRS - Yes
    YouTube - Yes
    2008-03-16 10:08 PM
  13. FireballM3's Avatar
    V2.0 works perfect for me on 1.1.4.
    WITHOUT SUID LIB FIX!

    Thank you soo much for that great App.

    Greetings from Austria/Vienna
    Luke
    2008-03-16 10:25 PM
  14. chinosoflyy198's Avatar
    well im having 2 problems since the new update. I have to use the suid lib fix. I see that fireball isnt using this. And i was getting an error as soon as i ran the program. But was able to save ringtones. Cant complain about the app because this is the best. Thank god i jailbroke this phone.
    2008-03-16 11:12 PM
  15. skrew's Avatar
    chinosoflyy198 : what number of error(s) you get ?
    2008-03-16 11:13 PM
  16. chinosoflyy198's Avatar
    i just got a system error i think. I bypasses the connection thing now and goes straight to the ringtones now. I shouldve wrote the error down so i can tell you. Im sorry bud.

    Error at Step 08. That is the error im getting
    Last edited by chinosoflyy198; 2008-03-16 at 11:33 PM. Reason: Automerged Doublepost
    2008-03-16 11:33 PM
  17. skrew's Avatar
    Ok .. Step 08 is a problem with your ringtones path ...
    Application try to write ringtones in /var/Ringtones and don't found it
    2008-03-17 12:08 AM
  18. chinosoflyy198's Avatar
    so basically i just go to application folder and try to put the ringtones to /var/Ringtones
    2008-03-17 12:16 AM
  19. skrew's Avatar
    No you have to found your ringtones path ...
    connect to your iphone with ssh and (in root user) type :
    find / -name 'Motorcycle.m4r'
    and give me results here
    2008-03-17 12:21 AM
  20. chinosoflyy198's Avatar
    i had that ringtone. But i ended up deleting it. But i had this problem before i even deleted the ringtone.
    2008-03-17 01:06 AM
239 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD