1. gastonm's Avatar
    I am trying to download 2.5 on my friends phone and it says package download failed!
    JESUS CHRIST SAVES

    Unlocked Tmobile
    2008-03-18 07:12 PM
  2. skrew's Avatar
    refresh source list in installer and restart it
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-18 07:19 PM
  3. ruartur's Avatar
    thank you. 2.5 fixes everything. Got error at first then tried again and everything works.
    2008-03-18 07:36 PM
  4. Brett27's Avatar
    the same thing is happening in version 2.5 of the app. It converts then when I try and play it there is no sound I even tried playing it in iTunes but the the length of it was 0.00 so there was nothing to play. The filename comes out like this songartist-songname.m4r I tried to take out the dash but still nothing. I think it has to do with it having 0.00 seconds.
    2008-03-18 07:40 PM
  5. skrew's Avatar
    What id the size of the file ?
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-18 08:25 PM
  6. joentg's Avatar
    The emails start from the bottom up.

    Hey I just got home from work. All I did was refresh installer like you said updated to 2.5 and the first time i ran i got the 08 message again but it said all your ringtones have been put back or something and it also said to restart the program so i did. And bam my stock ringtones are back and i can make custome ringtones again. Oh and it also made a sym link from /library/ringtones to /var/ringtones. Thanks for all your help. I will also post this on MMI in your thread to confirm that the update to 2.5 works. (well for me atleas). Thanks again

    On Tue, Mar 18, 2008 at 11:02 AM, Joseph Constantino wrote:
    So restore to 1.1.4 rejailbreak using ziphone 2.6(most recent ver) and
    use ringtone 2.4.

    I will do this asap within next 2 days. Will share results.

    Sent from my iPhone

    On Mar 18, 2008, at 10:26 AM, "skrew" wrote:

    >> I used ringtones 2.2 with no problems. Then updated to 2.3 this
    >> morning and all ringtones have vanished. Also i get a error at step
    >> 08 during the sanity check. Also when i loo at the /var/ringtones
    >> folder with mobilefinder it says that the ringtones folder is now a
    >> symlink. Dont know if this happened to anyone else but i hope this
    >> helps in further fixes of ur app (& also helps me fix mine lol) Thank
    >> you for your time!
    >>
    >> Iphone 1.1.4 jailbroken w/ ziphone 2.5
    >>
    >> Sent from my iPhone
    >>
    >
    >
    > You can try with 2.4 please ? (refresh installer sources)
    > Strange the /var/ringtones link ... /library/Ringtones has to be a
    > link to
    > /var/Ringtones !
    >
    > BTW i have upgraded my iphone to 1.1.4 and ziphone and application
    > work
    > ... test and tell me if its fix the problem for you
    >
    2008-03-18 08:32 PM
  7. Brett27's Avatar
    Size: 719 bytes
    Permissions: 420
    Type: NSFileTypeRegular
    2008-03-18 08:36 PM
  8. skrew's Avatar
    719 bytes ... its clearly no a valid mp3...

    Try with "quick convert" on other mp3 (non drm one)
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-18 08:50 PM
  9. GrandmaPearl's Avatar
    What does the update do? LOL I just want to know before I install it.. lol
    2008-03-18 10:22 PM
  10. Brett27's Avatar
    719 bytes ... its clearly no a valid mp3...

    Try with "quick convert" on other mp3 (non drm one)
    I tried other songs that I got off limewire and off of itunes and they both dont work. Are those DRM songs?
    2008-03-18 10:48 PM
  11. skrew's Avatar
    iTunes contain DRM ... other i don't know
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-18 11:15 PM
  12. chinosoflyy198's Avatar
    Skrew im on the 2.5 version and I'm stuck on the Sanity Checking(may need internet connxion!). I have full bars in my house. Whats the problem. I cant even access the program anymore.

    this 2.5 version is freezing my phone. Please help
    Last edited by chinosoflyy198; 2008-03-19 at 01:11 AM. Reason: Automerged Doublepost
    2008-03-19 01:11 AM
  13. skrew's Avatar
    chino : ssh on your iphone :

    su - mobile
    cd /Applications/Ringtones.app
    ./Main

    and paste results

    +++
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-19 01:32 AM
  14. Lecram25's Avatar
    2.5 works no problems. Thank you for the great app!

    With regards to my loudness issue. Would it be possible to have an option to remove the bass from the mp3 during conversion? Or possibly lower the volume of the converted file (I do not want to have to lower my phone's overall volume)?

    It seems that music with heavy bass do not translate well with the iPhone's speaker.
    2008-03-19 02:04 AM
  15. SplitFire's Avatar
    The update to 2.5 still doesn't fix what 2.2 (can't remember if that's the right number) broke. All of my ring tones were deleted. When running 2.5, I get the error 8 and it tells me that all the ring tones were restored, which they were not. I'm on firmware 1.1.1 by the way.
    2008-03-19 02:39 AM
  16. chinosoflyy198's Avatar
    I'm still having the same problem. Deleted all the ringtones I had. Man I hope this application gets fixed soon. So I can put these ringtones back on asap
    2008-03-19 05:28 AM
  17. GrandmaPearl's Avatar
    skrew i dunno if this has anything to do with your app but i cant sync my iphone, it just stays on "syncing iphone" and does nothing else...
    2008-03-19 08:56 AM
  18. skrew's Avatar
    I will put a FAQ page on my site, and next update remove all bad hack for trying to fix ringtones path as it can broke ringtone folder... I don't know why it don't work for some users.

    Next update will do a better and more verbose sanity check for helping user to found why it don't work...

    BTW, if it don't work for you, you can contact me, give me a vnc/rdesktop connection or direct ssh connexion to your iphone. Without that, as it work on my iPhone, i don't know why it don't work on your

    If you can't help me, just wait for update or convert song with iTunes tip (google it )

    Thanks for reading
    iPhone 4 / iPad 2
    http://i.danstaface.net
    2008-03-19 09:49 AM
  19. babikian's Avatar
    I am on 1.1.2 and my phone is very stable,when I installed it first was ok but after updating it was impossible to install,very stuborn error message persisted and I had to uninstall it all together.
    2008-03-19 08:13 PM
  20. gannon145's Avatar
    I am also having some trouble. I can get my ringtones converted and they get put in the Rongtones folder, however I get no sound when trying to use them. All I can see that is different from the default ringtones is that converted ringtones defualt to permissions: 420 vs defualt ringtones at 436 (missing Group write). Could that be the cause of the no sound problem?

    Unfortunately I'm on 1.1.4 and I'm not sure how to change permissions manually since finder and squid aren't working yet.
    2008-03-19 09:10 PM
239 ... 56789 ...
LINK TO POST COPIED TO CLIPBOARD