User Tag List

  1. Dash-2's Avatar
    thanks for the quick response
    You're very welcome.

    I just did all of that ans when I put it in the file it showed all the bat pics, not just one like the duracell what am i missing?
    Read my post a couple posts up, I explained this.




    And here are 3 examples I uploaded
    Feel free to use them!
    http://www.modmyi.com/forums/downloa...do=file&id=788
    =D
    2007-09-22 01:49 AM
  2. Blackwidow74's Avatar
    could some1 tell me what goes in the Hud images folder. thanx
    Last edited by Blackwidow74; 2007-09-22 at 02:40 AM.
    2007-09-22 02:07 AM
  3. McGeeTM's Avatar
    docks dont work for me =(

    do they work for yall "the people who didnt put them on but rather got them from installer themselves"
    [CENTER] Honda-Tech FTW
    2007-09-22 06:11 AM
  4. Dash-2's Avatar
    docks dont work for me =(

    do they work for yall "the people who didnt put them on but rather got them from installer themselves"
    From the looks of it,
    docks still go in the DockSwap folder.
    2007-09-22 06:20 AM
  5. iwamas's Avatar
    I changed the apple logo, but when i boot the phone I still get the original apple logo until the very end... then it flashes my custom logo for a split second before opening the homepage.... what am i doing wrong?
    2007-09-22 09:08 AM
  6. CyberGreg's Avatar
    finally this app is sick! carrier logos batteries, badges! where do i donate
    The developer site is RIGHT HERE where I'm sure you can contact him via email.
    2007-09-22 02:00 PM
  7. randyg's Avatar
    I installed Customize. When I go back to the Springboard (i'm using SummerBoard) and it restarts, the app doesn't show up. I go into rsbt and there is no icon for Customize, but there is one for DockSwap. Since i think this is a replacement for DockSwap, I drag that icon up so that it will show. Go back to SpringBoard, and wallah, there is an icon for "Customize", not "DockSwap". Only, there is a space between it and the previous icon. If i click on the space, nothing happens. If i click on the Customize icon, it launches Customize. I deleted Customize (uninstalled) and now the DockSwap icon shows up, but with no space between it and the previous icon. Go into rsbt and move the DockSwap icon to hidden. Now all is well. Re-install Customize, same thing. No icon shows up. Un-hide DockSwap icon and i get the Customize icon, again with the space before it. Tried selecting different themes using SMBPrefs, even restarting phone. No changes. Any ideas what's going on here?

    UPDATE: I tried going into XLaunch and toggling the visibility of Customize. The Customize icon shows up, without a space, until i drag the screen up past the line it is on and then it snaps down to the next line, leaving a space between it and the previous icon.
    Last edited by randyg; 2007-09-22 at 05:40 PM. Reason: update
    2007-09-22 05:37 PM
  8. uPhone559's Avatar
    uninstall dockswap, reinstall customize
    Hit Thanks!
    2007-09-22 05:40 PM
  9. randyg's Avatar
    uninstall dockswap, reinstall customize
    DockSwap is not installed, never has been. Only Customize.
    2007-09-22 05:52 PM
  10. hewito's Avatar
    /var/root/Library/Customize/sectionImages???? where is it,it only shows silentimages or soundimages but no sectionimages,do i need to make this folder up???
    2007-09-25 04:57 AM
  11. wannagotopopeyes's Avatar
    I changed the apple logo, but when i boot the phone I still get the original apple logo until the very end... then it flashes my custom logo for a split second before opening the homepage.... what am i doing wrong?

    same thing happened with me. I think it might be because of the filesize or the opacity or lengthxwidth of the actual icon that has to be just right. Idont really know I haven't messedwith it much but I'll try tomorrow and get back toyou
    i LOVE apple.
    2007-09-25 06:28 AM
  12. iwamas's Avatar
    thanks... would really appreciate that
    2007-09-25 07:38 AM
  13. jujubeanser's Avatar
    Another promising update! System sounds are now incorporated! We really gotta bulk up the downlads section here now!
    2007-09-25 08:27 PM
  14. rianbattle's Avatar
    /var/root/Library/Customize/sectionImages???? where is it,it only shows silentimages or soundimages but no sectionimages,do i need to make this folder up???
    i'm assuming you saw this on the google code page? re-read what it says...here it is:

    "The custom images (except for Dock backgrounds see DockSwap) are all in subdirectories of:

    /var/root/Library/Customize/sectionImages

    Where section is one of Carrier, Badge, Ring, Mute, Silent, or Speaker.

    1. Create a subdirectory in a sectionImages directory (ie. BadgeImages/MyBadges)
    2. SSH or FTP your images into that directory "


    "where section is one of Carrier, Badge, etc." that means there isn't a folder named sectionImages, the only directories you need are the ones that are in there. ^_^
    2007-09-25 08:51 PM
  15. zoidberg md's Avatar
    sweet update today. This app is one of the best out there now.
    2007-09-25 11:09 PM
  16. randyg's Avatar
    I've got three folders of sounds for this. Star Trek Sounds, 2001 Sounds, and sounds of old Apple computers startup sounds. Any body want to add these to Installer.app for me? They are all ready to go and i've got some running now.
    2007-09-25 11:22 PM
  17. bschucher's Avatar
    If anyone uploads sounds to installer.. please make them at max volume possible... Thanks for all of your efforts!
    2007-09-25 11:50 PM
  18. uPhone559's Avatar
    where do you put the sounds? theres a dir called audio files but its empty
    Hit Thanks!
    2007-09-26 02:10 AM
  19. zoidberg md's Avatar
    1.08 update! Top notch!! Ahhh the funny things my phone will now tell me.
    2007-10-01 07:53 PM
  20. sogo's Avatar
    And of course now I can't think of anything witty to replace the stock strings with.
    2007-10-01 09:12 PM
75 1234
LINK TO POST COPIED TO CLIPBOARD