1. bschucher's Avatar
    Yeah, "0.1", just like 99% of the availible apps.. Oh, except the "shake your phone and it plays a fart sound"-type of apps..

    Of course there are bugs, but why release it at all with a fault like that? The author can't possibly have missed it. Why not wait a bit longer, and actually make sure that the _main_ functions work properly?


    Wow... just wow.
    2008-03-13 04:57 AM
  2. iPhonikator's Avatar
    i am on 1.1.4. I hit the snap button, but the screenshots are not in my camera roll.
    Same here, I'm on 1.1.2. Screen shots are not showing up in the camera roll.
    2008-03-13 06:44 AM
  3. likwidfuzion's Avatar
    Apple iPhone School reports that Capture only works on 1.1.3+ - http://www.appleiphoneschool.com/2008/03/11/capture/
    2008-03-13 09:53 PM
  4. Emir S.'s Avatar
    So what exactly does this offer that we don't already have with screenshot.app or Dock 2.0?
    If one could select the area on the screen you want to take a shot of...now that would be interesting.

    And sorry but I have to agree...don't release 0.1 software that can't even do what you promisse it does. Especially not when there are 2 other apps that do the same thing just fine already.

    Best of Luck
    2008-03-13 09:58 PM
  5. wiggy's Avatar
    Installed ok on 1.1.3 and pictures take ok ..

    However ..it has deleted all my previous pictures in the camera roll.

    I deleated the 2 i tryed ..took 3 more ..uninstalled the app ..intalled it again ..took another picture ..checked camera roll ..only 1 picture.

    So for me this is deleating my camera roll ....bummer ..had some good pics on there aswell
    2008-03-13 10:18 PM
  6. simes6600's Avatar
    wiggy, it did the same for me, it was down to vers 0.1.0-2 from the ispazio.net source. it emptied my camera roll (which i had backed up in Vista thankfully!) too.

    i see they have replaced it with vers 0.1.0-3 which i have installed, and it didn't delete the camera roll folder.
    2008-03-14 12:13 AM
  7. aaauustiinnn's Avatar
    Installed ok on 1.1.3 and pictures take ok ..

    However ..it has deleted all my previous pictures in the camera roll.

    I deleated the 2 i tryed ..took 3 more ..uninstalled the app ..intalled it again ..took another picture ..checked camera roll ..only 1 picture.

    So for me this is deleating my camera roll ....bummer ..had some good pics on there aswell
    damn the same thing happened to me it deletes all your pics
    2008-03-14 12:34 AM
  8. one1's Avatar
    The app only does one thing, which is to take screenshots - and it distorts them - yet, it's all peachy!

    On what other system would something like this be accepted? I'm not trying to bash this app (tho I don't see the point of being able to take screenshots on your phone, other than to show off you fancy springboard icons), I'm just saying that the quality standard of most availible apps is really low, but that this is fully accepted, just becouse they are free, which is pretty sad.
    Listen you 8 post piss ant, the next time boss releases a FREE app you need to put down some MONEY then complain about it.

    Thank god we actually have a working app, the ONLY one that does work for 1.1.3 and up for taking screen shots.

    THANK YOU guys!

    Piss off newb.....
    Last edited by one1; 2008-03-14 at 08:32 AM.
    2008-03-14 07:12 AM
  9. RonMexico's Avatar
    anyway to import the photos without using ssh to get them?

    they are located where all my photos are, but I can't import them into iphoto
    2008-03-14 07:19 AM
  10. gavko's Avatar
    Listen you 8 post piss ant, the next time boss releases a FREE app you need to put down some MONEY then complain about it.

    Thank god we actually have a working app, the ONLY one that does work for 1.1.3 and up for taking screen shots.

    THANK YOU boss!! You da man!

    Piss off newb.....
    exactly.and i wonder if he thinks same when he follows some guide tour of any modding/hacking/unlocking procedure with those cool and helpfull screenshots...yeah he's really hero.man some ppl can be really mean and dumb...
    PS: biggboss - two thumbs up!

    im running 1.1.4 and it works great.who have som eproblems with not saving screenshot to photo folder make sure u have some photos already taken because iphone camera create photo folder and without first running camera capture probably wont create photo folder.at least that was happening with older screenshot apps.its just an idea but worth to try
    Last edited by gavko; 2008-03-14 at 07:32 AM. Reason: Automerged Doublepost
    2008-03-14 07:32 AM
  11. one1's Avatar
    exactly.and i wonder if he thinks same when he follows some guide tour of any modding/hacking/unlocking procedure with those cool and helpfull screenshots...yeah he's really hero.man some ppl can be really mean and dumb...
    PS: biggboss - two thumbs up!
    These guys did a heck of a job and deserve props.

    His azz outta have to pay for BETA launches from every dev.
    Last edited by one1; 2008-03-14 at 08:31 AM.
    2008-03-14 07:34 AM
  12. gavko's Avatar
    lol check your post number lmao little scary dont even waste your energy...some ppl just...u know what... and btw capture works 100% for me...
    "edit" i just noticed that it sounded like you're saying it to me.just making sure u know i was with you talking about 8post hero...
    Last edited by gavko; 2008-03-14 at 07:48 AM. Reason: edit
    2008-03-14 07:45 AM
  13. likwidfuzion's Avatar
    You guys do realize that BigBoss is NOT the developer of Capture, right? The developer is Digital Agua (see Contact field in Installer). BigBoss only hosts the Capture package on his repository (much like MMi/Ste/etc hosting many other packages from other developers).
    2008-03-14 08:03 AM
  14. gavko's Avatar
    You guys do realize that BigBoss is NOT the developer of Capture, right? The developer is Digital Agua (see Contact field in Installer). BigBoss only hosts the Capture package on his repository (much like MMi/Ste/etc hosting many other packages from other developers).
    pmsl now thats lol.i didnt know but see it now lmao but still bigboss is great
    2008-03-14 08:10 AM
  15. Emir S.'s Avatar
    .....Thank god we actually have a working app, the ONLY one that does work for 1.1.3 and up for taking screen shots...
    That statement is a bit incorrect as Screenshot works with 1.1.3 and 1.1.4 just fine.
    If people would stop relying on installer 100% to do things for them, we wouldn't have so much crying about broken apps every time a new FW is released.

    I personally have nothing against the Devs of this app.
    My only grief is that sub par has become the norm and praise while random coders try to reinvent the wheel.
    We have a working SS app. Do we need another one that has no additional features, let alone one that doesn't even do it's core purpose quite right?

    Will this mature into something much better with more functionality? Let's hope so and I wish them the best of luck.
    Till then.....
    2008-03-14 09:04 AM
  16. one1's Avatar
    Screenshot doesn't work worth a damn no matter how many link and permissions you set. Try reading the sig links, I taught people how to CHMOD.


    You guys do realize that BigBoss is NOT the developer of Capture, right? The developer is Digital Agua (see Contact field in Installer). BigBoss only hosts the Capture package on his repository (much like MMi/Ste/etc hosting many other packages from other developers).
    I do, but if it is in his repo it is BOSS approved.

    FYI- I just tested taking a screen shot with photo's in my Camera roll and it worked flawlessly.

    Anyone having problems has a conflict and needs to restore and start again.

    Last edited by one1; 2008-03-14 at 09:45 AM.
    2008-03-14 09:11 AM
  17. wiggy's Avatar
    wiggy, it did the same for me, it was down to vers 0.1.0-2 from the ispazio.net source. it emptied my camera roll (which i had backed up in Vista thankfully!) too.

    i see they have replaced it with vers 0.1.0-3 which i have installed, and it didn't delete the camera roll folder.
    Thanks ...just installed 0.1.0-3 and its working ok now ...

    Pity i didnt wait a day ..could of saved my pics
    2008-03-14 01:33 PM
  18. scsi's Avatar
    Listen you 8 post piss ant, the next time boss releases a FREE app you need to put down some MONEY then complain about it.
    Ouch, my number of posts, right where it hurts..

    What you fail to realize, is that I am not bashing the app, but the fact that these apps are released way to prematurely. Installer is full of uncompleted apps, many of them which hardly even work, which is a real shame. I appreciate the work people put down on these apps, but which that they would make sure that the basic functions work like they should, before releasing them.

    And wow, "piss ant"... impressive!


    Edit: I now have 9 posts! Yay!
    2008-03-14 01:57 PM
  19. eternal's Avatar
    version 1.0-6 is on installer
    1.1.4 Winpwned ----> 2.0 Winpwned

    Baseband- 04.05.04_G
    Bootloader- 3.9 (1.0.2 OOTB)
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    GPRS - Yes
    YouTube - Yes
    2008-03-14 02:08 PM
  20. ajl917's Avatar
    Can we get this repo problem solved? I have 0.1 from iSpazio, then as a seperate app, there is 0.1-2 and 0.1-2 is also on BigBoss. Also, what were the bug fixes between 0.1 and 0.1-2?
    2008-03-14 05:02 PM
46 123
LINK TO POST COPIED TO CLIPBOARD