1. miatawnt2b's Avatar
    I can't seem to get numeric battery working with 3.0. I've tried reinstalling SBSettings, but no-go. Anyone else having this problem?
    -J
    2009-06-23 03:17 PM
  2. reposed's Avatar
    That feature works great for me. In fact, any time I've ever enabled to display the numeric % and backed up, then restored. Its always there, even without a jailbreak. For some reason its permanently there. I don't mind, I prefer it.

    But to answer the question, works fine for me. Even disabling/enabling it in SBsettings.

    BTW, anyone else mad on the way that 3.0 restarts the SpringBoard? It does the little progress gear, then the screen goes black, then you get the locked screen. It takes a bit longer than usual. A little annoying. But glad it works none the less. Rebooting the phone too though SBsettings seems longer than normal as well. Maybe its me.
    2009-06-23 06:55 PM
  3. miatawnt2b's Avatar
    OK, I am able to enable it in SBSettings panel, but not BossPrefs. Even so, when I enable it in the SBSettings panel, the regular battery monitor is still displayed, and the % is next to that. Is this normal operation?

    -J
    2009-06-23 07:04 PM
  4. reposed's Avatar
    in 3.0 it is. Thats the new way its displayed. I like it a lot actually that way. Think about it, you can theme the battery icon now with Winterboard and still have the numerical % displayed. Brilliant!

    Plus the old way it was displayed, if you accidently hit the % number, it would turn back into a battery icon. I really hated that.
    2009-06-23 07:08 PM
  5. oo3's Avatar
    Is there a way to replace the battery indicator with the numeric? Or is it a no go in 3.0? I liked the way the old version was, without the % sign and how it replaced the indicator.
    2009-06-23 07:09 PM
  6. reposed's Avatar
    If there is such a way to display the old style. I have no idea how to do it. I'm pretty sure it rests in the FW. So you have to do some serious work to get it back that way. Its an Apple thing that Apple puts in the FW themselves. BigBoss just knows how to enable it.
    2009-06-23 07:20 PM
  7. jtesnani's Avatar
    That feature works great for me. In fact, any time I've ever enabled to display the numeric % and backed up, then restored. Its always there, even without a jailbreak. For some reason its permanently there. I don't mind, I prefer it.

    But to answer the question, works fine for me. Even disabling/enabling it in SBsettings.

    BTW, anyone else mad on the way that 3.0 restarts the SpringBoard? It does the little progress gear, then the screen goes black, then you get the locked screen. It takes a bit longer than usual. A little annoying. But glad it works none the less. Rebooting the phone too though SBsettings seems longer than normal as well. Maybe its me.
    i agree with you on the respring. i few times i thought it was stuck in a loop cuz it took so long
    2009-06-23 08:29 PM
  8. deadface's Avatar
    Here How to go into sbs setting panell then click more then extra & Options its in there turn it on
    2009-06-24 01:37 AM
  9. IvanPK's Avatar
    I like it a lot better with 100% [---} instead of just XX%
    2009-06-24 01:44 AM
  10. xrisis's Avatar
    i can't install sb settings on the 3.0 anyone knows why?
    Iphone?? Hmmm..more like MyPhone
    2009-06-24 02:25 AM
  11. theSavant's Avatar
    the new display takes up too much precious space in the status bar imo. oh well.
    2009-06-24 07:50 AM
  12. Pat123's Avatar
    My observation regarding this after working on 2 different iPhones:

    After upgrading to 3.0 and redsn0wing it, I do not get the numerical battery indicator. When I connect the newly redsn0wed iPhone to iTunes and restore from backup, the numeric battery is present. Strange, but thats how it was for me.
    2009-06-24 09:32 AM
  13. Mes's Avatar
    the new display takes up too much precious space in the status bar imo. oh well.
    Totally agree. Status bar space is extremely limited. Very easy to run out, especially with missed call, voicemail, email, SMS, etc status alerts enabled. I'm sure someone will find the solution (and soon)
    2009-06-24 10:04 AM
LINK TO POST COPIED TO CLIPBOARD