1. jesterod's Avatar
    yea nor do i
    2009-06-27 12:10 AM
  2. AlecR's Avatar
    appDowner will only officially support devices running iPhone OS 3.0.
    2009-06-27 12:20 AM
  3. jesterod's Avatar
    damn that means im out
    2009-06-27 12:33 AM
  4. treehouseman's Avatar
    this looks like it is perfect for me i would really like to beta test this please let me know how
    2009-08-12 06:44 PM
  5. iMario16's Avatar
    Wow, that looks really great and promising!

    If you need some beta testers then i'm up for it.
    2009-08-13 12:17 AM
  6. alohawaii's Avatar
    Is this basically another Cydia/Icy? I'm a bit confused..
    2009-08-13 01:54 AM
  7. dallasnights's Avatar
    WOW this looks great love to beta test for you keep up the great work!
    ------------------------------

    iPhone 4
    4.1 Firmware
    2009-08-13 04:12 AM
27 12
LINK TO POST COPIED TO CLIPBOARD