1. razzmatrazz's Avatar
    thanks for the heads up. I was going to run the update this morning but figured I'd stop in here before doing it. Just a quick question for those who have run it. Is it just an update or will I have to reconfigure all the files, including the zip code for the weather screen?
    2010-01-16 05:45 PM
  2. lgreenberg's Avatar
    Having a problem with Weather Icon.

    Want to remove it.

    But when I do I get left with the Weather iCon with a question mark.
    2010-01-17 03:02 AM
  3. wissman's Avatar
    Having the same weather problem here. It's not refreshing on its own.
    2010-01-18 05:55 PM
  4. Stimpy5050's Avatar
    Are you all running the latest WeatherIcon and plugin (released this week)?
    LockInfo - Unlock your information. Info Cydia
    2010-01-19 04:36 AM
  5. routey's Avatar
    i changed my lockinfo theme to the gruppled and it has the refresh icon. somehow it seems to be updating by itself already..
    2010-01-19 05:01 AM
  6. gadgetguy's Avatar
    Mine refreshes but never has the Pocket Weather values even though that app is selected in the settings.
    2010-01-19 07:00 AM
  7. ssahnan's Avatar
    anyone ever resolve the weather info discrepancy between weather icon going off of the more accurate yahoo weather and then lockinfo weather info add-in when using a theme like gruppled having to be stuck using apple weather in the config file? i do have the weathericon lockinfo plugin installed and that will in fact give you the more accurate yahoo report as well but it looks so plain going that route yet adding themes and the weather reporting discrepancy gets annoying. is the adding yahoo weather in the config.js file not a fixable problem?

    for the next 4 days, yahoo and everyone reports rain, thunderstorms on one of those days yet the apple route reports rain today, cloudy next three days. the temps report for current and forcast also differ, by 5=6 degrees in some cases. would be nice to theme then default to weather icon lockinfo addin just for that part
    2010-01-20 06:50 AM
  8. armadillo's Avatar
    I too would like to know how people can access Yahoo weather. We are stuck with AccuWeather for multi-day forecasts/ Does anyone have a URL that would link to multi-day forecasts off Yahoo in XML format? I can take care of the parsing.
    Come visit AlohaSoft
    2010-01-20 04:45 PM
  9. kwickone's Avatar
    Hey armadillo, hope you are doing well. Question for you (sorry if this is in the wrong spot):

    - with the new LI 2.0 (beta...soon to be released) Dave provides a "quick view" for emails. Basically tap on the email on LI and it opens a preview window to see the email contents. Have you played with LI 2.0? Do you know if this preview feature will be possible through HTML rendering vs native?

    Thanks.
    kwickone I.T.H.
    2010-01-20 05:58 PM
  10. iest's Avatar
    I need some help guys!

    So I've been running LockInfo for a couple weeks now with no problems at all, with the teehan-lax 235 theme (awesome!)


    But I needed to re-virginise my iphone so I could take it to the apple store to get the screen replaced (dust underneath).
    So I got it replaced, bought my iphone back to discover my iTunes backup had been lost - but before I re-virginised it, I used the backup utility that the Rock app has, so when I went to re-jailbreak my iphone, I reinstalled rock, and used the restore function.

    Ever since then, lockinfo causes SB to crash whenever I quickly sleep/wake the iPhone (when locking it) - but ONLY when I press the sleep/wake button quickly. I can sleep with the sleep/wake button, then wake it with the home button, but otherwise the iphone stalls on wake, then it goes into safe mode.

    So, to clarify, when locking the iphone, then quickly unlocking it with the sleep/wake button, it crashes.

    I'm fairly certain it's lockinfo that causes the crash, as when I disable/uninstall lockinfo I never get a problem.

    The weird thing is that I never had a problem with it before I restored my iphone. All the addons/apps I had are exactly the same.


    Any ideas would be greatly appreciated! I miss having a stable phone
    2010-01-20 06:03 PM
  11. willryan42's Avatar
    i installed the latest version (2.0.0-7) just now and have been messing with it because i'm interested in ditching intelliscreen for it.

    I'm experiencing quite a few problems though. i can't seem to be able to consistently scroll. sometimes it works, sometimes it doesn't.

    i can't click the X on the mail tab, it's just not registering when i tap it.

    lastly, the weirdest one, when i tap about halfway right into the screen and a little bit less than halfway down from the top, my phone unlocks and the mail app opens. is this normal?
    Last edited by willryan42; 2010-01-21 at 01:13 AM.
    2010-01-21 01:05 AM
  12. oo3's Avatar
    What's with the new update and showing all of the emails that i trashed already? I have to manually delete all of them from lockinfo.
    Last edited by oo3; 2010-01-21 at 03:59 AM.
    2010-01-21 02:34 AM
  13. willryan42's Avatar
    Hmmm. I'd say this has to do with when applications were opening when i tapped around here. this icon isn't always there, but i'm sure it's the cause even when it's not visible.

    2010-01-21 04:01 AM
  14. gadgetguy's Avatar
    Hi David, there's a lot of questions on here but not many answers. Is there an official support route for registered users?

    Thanks.

    Mark B
    2010-01-21 04:22 AM
  15. Blax's Avatar
    Hey armadillo, hope you are doing well. Question for you (sorry if this is in the wrong spot):

    - with the new LI 2.0 (beta...soon to be released) Dave provides a "quick view" for emails. Basically tap on the email on LI and it opens a preview window to see the email contents. Have you played with LI 2.0? Do you know if this preview feature will be possible through HTML rendering vs native?

    Thanks.
    2.0 is now officially out, so I'm sure you've already played with it by now, but preview is only available on native rendering. I think all support for HTML is gone now, as there are plenty of native themes and the functionality of the native plugins has covered almost everything necessary.

    Hi David, there's a lot of questions on here but not many answers. Is there an official support route for registered users?

    Thanks.

    Mark B
    I wouldn't say official, but David is decently on MacThemes. There are plenty of other people there too who are willing to answer some of the easier or more frequently asked questions to keep the load off of David.
    2010-01-21 05:56 AM
  16. routey's Avatar
    will gruppled theme work on the new 2.0 ?
    2010-01-21 06:15 AM
  17. Blax's Avatar
    Yes. There's a Native Gruppled theme too, which you might want to switch to if you're still using the HTML one.
    2010-01-21 08:03 AM
  18. ruedi04's Avatar
    What's with the new update and showing all of the emails that i trashed already? I have to manually delete all of them from lockinfo.
    ... same problem.

    But i have just another one. I'm also updating the 2Do-plugin (now version 1.0.2) and all the dates of the tasks are: January 1st!! The correct date is not shown!
    2010-01-21 08:10 AM
  19. oldhouse's Avatar
    ... same problem.

    But i have just another one. I'm also updating the 2Do-plugin (now version 1.0.2) and all the dates of the tasks are: January 1st!! The correct date is not shown!
    Damn it, I was going mad and thought it was my problem!
    I have all dates set to 1st January!
    2010-01-21 12:53 PM
  20. Stimpy5050's Avatar
    i installed the latest version (2.0.0-7) just now and have been messing with it because i'm interested in ditching intelliscreen for it.

    I'm experiencing quite a few problems though. i can't seem to be able to consistently scroll. sometimes it works, sometimes it doesn't.

    i can't click the X on the mail tab, it's just not registering when i tap it.

    lastly, the weirdest one, when i tap about halfway right into the screen and a little bit less than halfway down from the top, my phone unlocks and the mail app opens. is this normal?
    Based on the behavior you're describing, you have some other lockscreen app running that's intercepting touch events. I don't have any code in LI that will launch the mail app so something else is in there. My guess is IntelliScreen is still there, but somehow hidden. Have you rebooted?

    What's with the new update and showing all of the emails that i trashed already? I have to manually delete all of them from lockinfo.
    The latest LI mail plugin, by default, will load unread emails from any folder from inboxes for most accounts and any pushed folder for exchange accounts. Make sure your mail settings don't have you pushing the deleted messages folder to your phone.

    Damn it, I was going mad and thought it was my problem!
    I have all dates set to 1st January!
    This is a bug in the 2Do plugin, not LI. I'd contact that developer.
    Last edited by Stimpy5050; 2010-01-21 at 03:38 PM. Reason: Automerged Doublepost
    LockInfo - Unlock your information. Info Cydia
    2010-01-21 03:38 PM
1,060 ... 4121314151624 ...
LINK TO POST COPIED TO CLIPBOARD