1. Viennaboy's Avatar
    since two days I have a problem with the mail plugin. Pressing the "update button" it spins round and round and never ends....

    email account is set up correct, working in email app as it should work.

    any ideas?

    Thanks a lot!

    SOLVED!!! WTF! I played around with the settings in "Backgrounder" and deleted the email app there in the override section......
    Last edited by Viennaboy; 2010-05-14 at 07:50 AM.
    2010-05-14 07:32 AM
  2. mauikek's Avatar
    Incredible....today is all ok...
    is a mystery..
    2010-05-14 09:20 AM
  3. Chunk1234's Avatar
    Hey I haven't read the entire thread so I don't know if this has been answered but is there a way to have my lockscreen wake when I get an email or text? I turn text previews off and it doesn't wake so I have to wake my phone to view now. Annoying.
    2010-05-15 10:02 AM
  4. Liability's Avatar
    This is driving me crazy.
    My Calendar header refuses to hide. Has anyone got any idea why?
    I've restored, updated to 3.1.3, reinstalled lockinfo and still the same problem.



    EDIT
    Whoops. Fixed. I was just being a dumbass
    Last edited by Liability; 2010-05-17 at 12:25 AM.
    2010-05-17 12:23 AM
  5. activfoxy's Avatar
    Is there a way to have the weather forecast show weather from today to next 5 days instead of showing last two days and 3 days ahead?
    2010-05-17 10:09 PM
  6. ghscion's Avatar
    since the most current update my phone just goes into safe mode every time it tries to load the lock screen lockinfo not sure why just updated it 20 minutes ago
    2010-05-18 07:04 AM
  7. Wizgnome's Avatar
    I just updated to 2.3.0.2 and my (modified) Gruppled lockscreen does not work anymore. I just get the standard Lockinfo screen - can I get the previous version back or what can I edit to fix my theme ( I prefer the icons/style compared to the standard ones in lockinfo)
    Last edited by Wizgnome; 2010-05-18 at 09:53 AM.
    2010-05-18 09:21 AM
  8. Shrav's Avatar
    The last 2 updates removed the lockinfo from the lock screen but infoshade works fine. Suggestions???
    2010-05-18 06:58 PM
  9. kwickone's Avatar
    The last 2 updates removed the lockinfo from the lock screen but infoshade works fine. Suggestions???
    My only suggestion would be to go into Settings>LockInfo>Lockscreen and make sure it is Enabled. You could also play with the Reset Visibility toggle to see if that helps.
    kwickone I.T.H.
    2010-05-18 07:07 PM
  10. Shrav's Avatar
    My only suggestion would be to go into Settings>LockInfo>Lockscreen and make sure it is Enabled. You could also play with the Reset Visibility toggle to see if that helps.
    Tried those suggestions and even disabled/reenabled the lock screen but still no joy.
    Anyone else with the same issue since the last 2 updates?

    Update: Removed beta and everything works again.
    Last edited by Shrav; 2010-05-19 at 03:26 AM.
    2010-05-19 01:52 AM
  11. Cantello's Avatar
    Does anyone know if a plugin for Awesome Note (awesome programme, btw ) available for LockInfo?

    It's a great note-taking & to-do application that also supports synching to different services.

    If I could get aNote's todos on the lockscreen, that'd be awesome!
    2010-05-19 07:47 AM
  12. Wizgnome's Avatar
    I just updated to 2.3.0.2 and my (modified) Gruppled lockscreen does not work anymore. I just get the standard Lockinfo screen - can I get the previous version back or what can I edit to fix my theme ( I prefer the icons/style compared to the standard ones in lockinfo)
    Its working again with 2.3.0.3

    Last edited by Wizgnome; 2010-05-19 at 02:05 PM.
    2010-05-19 08:47 AM
  13. strakekine's Avatar
    hi guys
    I have a similar problem than Shrav. since the last update (2.3.0.3 i think) lockinfo disapeared from my lockscreen. Infoshade is still working, but on my lockscreen there is nothing. I checked different settings but nothing seems to help. Is this a bug in the latest update?

    @Shrav: what do you mean with removed the beta? I only have one lockinfo installed and paid the licence a few month ago

    just got this mail from ashman:
    I have decided to rollback the current beta releases due to instabilities. I'd recommend that everyone that is currently running the betas should rollback to the official release.

    1. Remove http://iphone.ashman.com/beta/ from your Cydia sources.
    2. Reinstall the version of LockInfo on ModMyI (2.2.0.7).

    3. Delete /User/Library/Caches/com.ashman.lockinfo.MailPlugin.cache.plist.
    4. Respring.
    Sorry for all of the issues in the beta. I need to take a step back and reevaluate the direction I was taking LockInfo.





    So i deleted the beta but cannot find lockinfo 2.2.0.7 on the modmyi repo in cydia... What am i doing wrong?
    Last edited by strakekine; 2010-05-19 at 01:51 PM.
    2010-05-19 11:24 AM
  14. ace_t's Avatar
    I've been using a cracked version for a while, but thought it was time to support the dev and bought it.
    SInce upgrading, the Twitter plugin no longer works, it always says (0) even though I know there should be feeds.
    I tried deleting all the lockinfo items, did the plist delete from the post above, but still nothing. The RSS feed isn't working either.

    The weathericon plugin works fine, not sure why those two are playing up. Anyone else got this problem?

    EDIT - For anyone else having problems, I found out firewallIP was blocking the twitter feed. I turned it off and it worked. Will post a solution if I find one
    Last edited by ace_t; 2010-05-20 at 01:39 PM.
    2010-05-20 01:27 PM
  15. ghscion's Avatar
    hi guys
    I have a similar problem than Shrav. since the last update (2.3.0.3 i think) lockinfo disapeared from my lockscreen. Infoshade is still working, but on my lockscreen there is nothing. I checked different settings but nothing seems to help. Is this a bug in the latest update?

    @Shrav: what do you mean with removed the beta? I only have one lockinfo installed and paid the licence a few month ago

    just got this mail from ashman:
    I have decided to rollback the current beta releases due to instabilities. I'd recommend that everyone that is currently running the betas should rollback to the official release.

    1. Remove http://iphone.ashman.com/beta/ from your Cydia sources.
    2. Reinstall the version of LockInfo on ModMyI (2.2.0.7).

    3. Delete /User/Library/Caches/com.ashman.lockinfo.MailPlugin.cache.plist.
    4. Respring.
    Sorry for all of the issues in the beta. I need to take a step back and reevaluate the direction I was taking LockInfo.





    So i deleted the beta but cannot find lockinfo 2.2.0.7 on the modmyi repo in cydia... What am i doing wrong?
    i had this same problem as well and it simply was that a theme was not working with the new lockinfo beta update so when i removed the theme everything was back to normal and fine
    2010-05-20 04:18 PM
  16. Stimpy5050's Avatar
    i had this same problem as well and it simply was that a theme was not working with the new lockinfo beta update so when i removed the theme everything was back to normal and fine
    Make sure to update to the latest cydget also on the beta source. That will fix the lockscreen issue.
    LockInfo - Unlock your information. Info Cydia
    2010-05-20 04:28 PM
  17. strakekine's Avatar
    Yeah updating to the latest cyget resolved the problem. but now I am not sure wheter I use the beta or the official.
    Which repo should i use to get the official release ashmann is talking about? I use david.ashman.com/beta because in the modmyi repo there is no lockinfo 2.2.0.7...
    2010-05-20 06:23 PM
  18. pasipple's Avatar


    Anyone know why my Mail status bar is showing the email count twice?

    I've searched and haven't found a answer yet....to what should be a simple question for all those "lockinfo" users....

    How do I get a new background in Lockinfo?

    Changing the wallpaper in Settings nly affects the Springboard. I have "User Lock Background" checked in Winterboard and have saved a wallpaper named "LockBackground" into several iphone folders (recommended in forum searches) but nothing has worked?

    Also I have seen conflicting instructions on whether the LockBackground image should be a .jpg or .png?

    Anyone with simple instructions?

    Thanks...
    Last edited by pasipple; 2010-05-20 at 10:57 PM. Reason: Automerged Doublepost
    2010-05-20 10:57 PM
  19. Stimpy5050's Avatar


    Anyone know why my Mail status bar is showing the email count twice?

    I've searched and haven't found a answer yet....to what should be a simple question for all those "lockinfo" users....

    How do I get a new background in Lockinfo?

    Changing the wallpaper in Settings nly affects the Springboard. I have "User Lock Background" checked in Winterboard and have saved a wallpaper named "LockBackground" into several iphone folders (recommended in forum searches) but nothing has worked?

    Also I have seen conflicting instructions on whether the LockBackground image should be a .jpg or .png?

    Anyone with simple instructions?

    Thanks...
    Very old versions of the plugin added the count itself. It's almost as if you have the old plugin mixed with the new LI (which adds the count itself). Double check what you have installed.
    LockInfo - Unlock your information. Info Cydia
    2010-05-20 10:59 PM
  20. pasipple's Avatar
    Stimpy.....

    That was my first thought also...but no...I only have one Mail bundle in my Plugins folder.

    Maybe I should delete the Mail plugin and see if that helps? How do I get a copy of only this plugin? If I install Lockinfo again it will ovewrite my other plugins and theme settings.

    Thanks...Great program Stimpy...I appreciate all your hard work and your involvement in the forums.
    2010-05-20 11:07 PM
1,060 ... 27353637383947 ...
LINK TO POST COPIED TO CLIPBOARD