1. metaserph's Avatar
    There is such. MrJay was using the "chinese" version of the hack. The other version (.plist) creates smaller files. Mine drops below 30 mb frequently but it allows me to do what I need to do. It's working for me. Once in a while, as with anything, I must respring or reboot just to clear things up. But that's just me.
    2009-12-10 06:34 AM
  2. MrJayRizzie's Avatar
    Is using the apple plist dynamic good... ive heard some good and bad things about it.. the first page talks about its stable....


    I deleted the chinese vm hack and back to normal... so should i add the app plist...
    2009-12-12 07:04 AM
  3. metaserph's Avatar
    MrJay, if you decided you want to implement VM on your iPhone, seems the .plist version is more stable, that is what I've been running for several weeks now. Just a suggestion.
    2009-12-12 04:14 PM
  4. stlcaddie's Avatar
    Installed it today , the non Chinese version. My phone is now staying between 113 & 156 mb. Way better then before. I'm also deleted the launch deamons and lanq packs I don't need. Phone is snappier at best. Thanks to whoever.
    2009-12-12 09:39 PM
  5. MrJayRizzie's Avatar
    I have actually installed the plist with the apple.com/etc....

    To me after installing I could tell IMMEDIATELY that it works waaay better than the chinese hack.... The VM.deb file cause so much of a delay.. Yes it will clear memory... but its not stable...


    Those using the Chinese hack better listen to the wise tale of those speaking in this forum.... I am very picky when it comes to computers and in speaking with Meta and others, the plist is way more stable....


    I highly recommend.. Keep in mind too to get more memory you can use the other threads in this forum to remove items from the Launch Daemons folder.. Just be sure to FOLLOW DIRECTIONS


    Attached Thumbnails iPhoneVM - Use virtual memory on your iPhone-capture.jpg  
    2009-12-12 10:36 PM
  6. stlcaddie's Avatar
    I had the two deamons running mobile, I changed to root ( guess I had it wrong the first time cause now it idles at 206mb ) and I haven't dropped below 119mb with multiple apps running. NICE
    2009-12-12 11:13 PM
  7. MrJayRizzie's Avatar
    wow... you must be on the 3GS... im on the 3G.. so every space available counts..LOL


    Thats pretty good man... Thanks for the info
    JayRizzie


    2009-12-13 04:07 AM
  8. stlcaddie's Avatar
    So far still NICE.
    2009-12-13 05:55 AM
  9. metaserph's Avatar
    Another finding, for me. I've disabled AutoSleep on the phone. Sometimes it caused issues when coming out of sleep, for me. I just use the power button to induce it after using. Also noticed better network performance for me.
    2009-12-13 09:38 PM
  10. GisMo's Avatar
    Killed my battery life on my 2g iphone. I had to restore to get my battery life back.

    Although, it really did help with backgrounder and multifl0w.
    2009-12-17 06:09 AM
  11. metaserph's Avatar
    Continuing with the testing: Several unstable issues were resolved by disabling mobile exposť. Need to find out the conflict. The phone runs much more smoothly and a bit snappier.
    2009-12-18 04:35 AM
  12. Montoyafan's Avatar
    Hey,

    i have installed the .plist Version 2 weeks ago and registered a lot of apps and springboard crashes.
    I am the only one with these problems?
    2009-12-22 12:00 PM
  13. metaserph's Avatar
    Check to see if you have mobile expose installed (installed with Orbit I believe). I found that it creates conflicts and I had quite a few reboots and Safe Mode issues until I disabled it through SBSettings. This worked for me.
    2009-12-22 06:45 PM
  14. Montoyafan's Avatar
    Orbit not installed here. Whats this?
    Now i have completely reset my phone and will try it again.

    Thx for your response
    2009-12-22 08:18 PM
  15. Bernie-Mac's Avatar
    So from reading this thread I should not go with the chinese one but i saw there is a VM and a VM2 on Cydia, is the VM2 any better?
    iLive an iLife
    2009-12-22 08:20 PM
  16. metaserph's Avatar
    Bernie, not sure which one is which but if you can ssh into your iPhone try the first post of this thread. The file is there w instructions. Hope that helps, that's the one I am using. No problems here with it.
    2009-12-22 08:22 PM
  17. Bernie-Mac's Avatar
    Bernie, not sure which one is which but if you can ssh into your iPhone try the first post of this thread. The file is there w instructions. Hope that helps, that's the one I am using. No problems here with it.
    Ok, thanks

    I just installed the plist edit and now my iPhone is screwed. I installed the .plist, rebooted my iPhone with blackra1n (new 3GS) and it just shows GeoHot's face. iTunes, iPhoto, and DiskAid all recognize my iPhone and will even sync with it but i cant get it to fully boot. I deleted the plist through diskaid and rebooted again but it still jut shows GeoHot's face. Should I restore or is there something i can do?
    Last edited by Bernie-Mac; 2009-12-23 at 03:49 AM. Reason: Automerged Doublepost
    iLive an iLife
    2009-12-23 03:49 AM
  18. metaserph's Avatar
    Bernie, I am not sure what could have caused this as I have almost everything that's come out in the last few months installed and never had this issue. But I just noticed you have a 3GS, which means you have double the RAM as the 3G. So I'd say you don;t really need this VM hack, you should have plenty of memory to multitask.
    Regarding the "tethered" boot to jailbreak, I've never used this method so I am not sure what's going on, as I said, I've never had the phone either crash or boot-fail using this hack. But again, with a 3GS, you don;t really need it. Sorry about your troubles, hope someone has a solution for you. But I'd restore, start clean and leave the VM out.
    2009-12-23 03:59 AM
  19. jimmy-bish's Avatar
    Continuing with the testing: Several unstable issues were resolved by disabling mobile exposť. Need to find out the conflict. The phone runs much more smoothly and a bit snappier.
    I've noticed similar problems, actually. Not so much Mobile Substrate crashes, but plenty of app crashes and general sluggishness.
    I've been using Overboard instead of Orbit, so I disabled the Overboard substrate add-on. It's already running smoother. I'll let it go for a couple of days before I pass judgement, though.
    2009-12-23 07:39 AM
  20. mombopete's Avatar
    I have tested every mod to date. At least it seems like I have. The best one to date is the removal of useless Daemons. I installed it through the BeYouriPhone repo. These .plist mods just give you a higher RAM, they don't make your phone faster. They make you think it's faster because you see a high amount of RAM. I just did a restore the other day and only have WinterBoard and SBSettings and My3G running mobile substrate add-ons. I can actually play games the way they were meant to be played. My RAM sits at just over 30 MB almost all of the time. Goes to around 45 after I free memory in SBSettings. Through my experience, if you want your phone to run well, just limit your apps that use mobile substrate.
    2009-12-23 02:33 PM
72 1234
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.