1. Splitroaster's Avatar
    Lol yeh mines updated a warning would have been nice, crashed and entered safe mode restarted and all seems fine now.
    2010-11-07 01:37 PM
  2. Simon76's Avatar
    Same here...no problems at all. I have an iphone4 with 4.1 firmware. No probs with 1.1.3 and have upgraded to 1.1.4 and everything still working wonderfully. Love this app. Thank you.
    hi dakkota,do you have the 1.1.4 deb ,may i please get it from you,thanks
    2010-11-08 02:29 AM
  3. Splitroaster's Avatar
    Forget what I said lol something up with my 3g I have the signal bar but cant get on internet so went into general/about and noticed that my network says o2-uk but my carrier is not available any fixes out there or will I have to delete back board or even restore and rejailbreak
    2010-11-08 04:22 PM
  4. skiptowncat's Avatar
    Forget what I said lol something up with my 3g I have the signal bar but cant get on internet so went into general/about and noticed that my network says o2-uk but my carrier is not available any fixes out there or will I have to delete back board or even restore and rejailbreak
    I had this luckily I had a backup of my carrier bundle, I replaced it and resprung which fixed it.
    2010-11-08 04:30 PM
  5. Splitroaster's Avatar
    Yeh cant seem to find my backup lol will leave it till tomorrow but looks like a restore is in order

    Ahhhh now why weather widgets are not even working in my wifi
    Last edited by Splitroaster; 2010-11-08 at 04:58 PM.
    2010-11-08 04:52 PM
  6. skiptowncat's Avatar
    If you pm me your email I'll send you the O2-UK carrier then you can just use ifile to swap them out?
    2010-11-08 05:00 PM
  7. Splitroaster's Avatar
    sent cheers

    Nah didnt work cheers for trying anyway, will keep looking.
    Last edited by Splitroaster; 2010-11-08 at 05:25 PM. Reason: Automerged Doublepost
    2010-11-08 05:25 PM
  8. skiptowncat's Avatar
    did you reboot?
    2010-11-08 05:26 PM
  9. Splitroaster's Avatar
    Lol I had only used repspring looks like everything is working again cheers my carrier is now O2 8.0
    2010-11-08 05:43 PM
  10. Aaguilar0612's Avatar
    hey does anyone know how to get the theme preview on instead of the plain mac wallpaper?
    2010-11-08 05:55 PM
  11. Splitroaster's Avatar
    hey does anyone know how to get the theme preview on instead of the plain mac wallpaper?
    Yes get the newest beta I think
    2010-11-08 05:59 PM
  12. Aaguilar0612's Avatar
    I got 1.1.4 is dat it?
    2010-11-08 07:07 PM
  13. skiptowncat's Avatar
    yep, no previews yet!!
    2010-11-08 07:11 PM
  14. Splitroaster's Avatar
    Ah sorry I thought he was talking about why we have the nice theme and some people had the notes looking one. Guess everybody has the new version now.
    2010-11-08 07:48 PM
  15. speedfreak228's Avatar
    I have 1.1.4 and everything is working great. I love this app
    2010-11-09 12:14 AM
  16. Aaguilar0612's Avatar
    everything works for me except the theme preview. Am I the only one?
    2010-11-09 04:08 AM
  17. ponybyxa's Avatar
    Awesome app. All creds to the developer(s).
    The new beta is working fine on my 3Gs with iOS 4.0.1, bb 05.13.04. The only problem I've experienced so far is that I can't see any previews of my themes. I see that a couple of other users got this issue too, how can we fix it?
    2010-11-09 05:12 PM
  18. Maarten16's Avatar
    Hi,
    the New Version is still buggy on my phone. Language changes from German to English and Anregung Safari brings me to Safeboot. Do I have to restore first? Installing Backboard afterwards and latest the themes?
    Can I delete some Files without restore?

    tb 007
    It's not an issue. You need to create your own. 100x100px, .PNG formate, replace them with the .PNGs in the BackBoardBeta.app folder
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-09 05:17 PM
  19. ponybyxa's Avatar
    It's not an issue. You need to create your own. 100x100px, .PNG formate, replace them with the .PNGs in the BackBoardBeta.app folder
    I figured your answer was to me. Thanks man.
    2010-11-09 06:21 PM
  20. Maarten16's Avatar
    Sorry for the wrong quote
    2010-11-09 06:28 PM
446 ... 91011121321 ...
LINK TO POST COPIED TO CLIPBOARD