1. Splitroaster's Avatar
    Im sticking with the old one for now as it works for me.
    If I do install the new deb will I have to set all the themes again or will the new one just override the old one keeping the themes intact.
    2010-11-03 11:23 PM
  2. skiptowncat's Avatar
    what does this mean?
    2010-11-03 11:41 PM
  3. Maarten16's Avatar
    It means you made a setup with that particular name before
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-03 11:43 PM
  4. skiptowncat's Avatar
    well the latest .deb is working fine for me so far. I'll continue to test tomorrow.

    UPDATE::
    I haven't been able to use data over 3G or edge since I used backboard, I could still make calls though.
    in the carrier bundles my carrier.plist had been wiped luckily I had a backup of the O2-UK carrier file so I put the plist back in the file. it still didn't work, I had to swap the whole carrier file and hey presto data is back on.
    food for thought for the devs.
    Last edited by skiptowncat; 2010-11-04 at 11:36 AM. Reason: Automerged Doublepost
    2010-11-04 11:36 AM
  5. speedfreak228's Avatar
    Everything thing seems to work fine on my phone except one thing. Wheni make changes to a theme and try to update it, the theme doesn't get updated. Any recommendations on how to fix this
    2010-11-04 11:15 PM
  6. wyndwarrior's Avatar
    2010-11-05 02:59 AM
  7. floppy_joe's Avatar
    I'm still a bit gun-shy, like you say, must be willing to restore
    2010-11-05 03:11 AM
  8. speedfreak228's Avatar
    This update caused the data issue to happen for me. Before that everything was fine. And also my voicemail keeps resetting evrytime I install a them w backboard. How do I fix the data issue w/o a restore
    2010-11-05 03:25 AM
  9. skiptowncat's Avatar
    ^^^^you need to replace your carrier file.
    latest update working fine for me(so far).
    2010-11-05 08:52 AM
  10. Maarten16's Avatar
    Problem is fixed over here. That's why he posted this beta :P
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 09:10 AM
  11. speedfreak228's Avatar
    Now bitesms won't work at lockscreen. Is anybody else having the data issues w the new beta? I also lost my emoji keyboard. This os really a cool app if it would work right
    2010-11-05 06:07 PM
  12. Maarten16's Avatar
    enabling just the English keyboard and disabling the rest of the keyboard AND setting the main language to English is one of the known bugs. It just takes a lil' effort to reenable your Emoji keyboard.
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 06:11 PM
  13. speedfreak228's Avatar
    enabling just the English keyboard and disabling the rest of the keyboard AND setting the main language to English is one of the known bugs. It just takes a lil' effort to reenable your Emoji keyboard.
    Ya but I don't notice it till I need it lol. What bout the bitesms bug?
    2010-11-05 06:13 PM
  14. Maarten16's Avatar
    Haven't used BiteSMS since 3.1.2, so I have no idea
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 06:15 PM
  15. speedfreak228's Avatar
    It deleted my emoji keyboard
    2010-11-05 06:20 PM
  16. Maarten16's Avatar
    deleted?? that's weird :S I still have it...
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 06:27 PM
  17. speedfreak228's Avatar
    deleted?? that's weird :S I still have it...
    Ya lol I just reinstalled it. When is there gonna b another update? I afraid to change themes. My data won't work
    2010-11-05 06:28 PM
  18. Maarten16's Avatar
    data issue is fixed with beta 1.1.3
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 06:55 PM
  19. speedfreak228's Avatar
    data issue is fixed with beta 1.1.3
    Then why did i have to replace my carrier bundle after the update last night?
    2010-11-05 06:59 PM
  20. Maarten16's Avatar
    No idea? I tested it out, and I have no problems so far. Had the problem with beta 1.1.2 though
    If you'd like, follow me on Twitter: @16Maarten
    Master Theme Creator
    2010-11-05 07:00 PM
446 ... 789101119 ...
LINK TO POST COPIED TO CLIPBOARD