1. tito12's Avatar
    New update force my phone into a safe mode over and over
    Same here, uninstalled and all good again, I'm sure Subywrex and team will find the bug and repair
    iPhone 6s, 9.3.3 running BUUF Juiced
    * * *
    All great free themes here

    2014-03-17 08:03 PM
  2. Fattone66's Avatar
    That's funny I have installed the new update and no problems here.
    2014-03-17 08:15 PM
  3. Jj2345's Avatar
    Anyone have iconomatic deb old version ,

    Iconomatic update in cydia , after update my phone can't get to home screen always to safe mode 😔

    Help .
    All you have to do is uninstall iconomatic until they give out another update
    2014-03-17 08:16 PM
  4. tito12's Avatar
    That's funny I have installed the new update and no problems here.
    Hey bro, you have a 5S with 7.0.6?
    iPhone 6s, 9.3.3 running BUUF Juiced
    * * *
    All great free themes here

    2014-03-17 08:21 PM
  5. Fattone66's Avatar
    Hey bro, you have a 5S with 7.0.6?
    Just the iPhone 5 with 7.0.6.
    2014-03-17 08:25 PM
  6. Krima's Avatar
    Update also installed on my i5 iOS 7.06 without any issues.

    Also, it seems to have either resolved or mitigated the kill animation bug, or whatever people are calling it. I even enabled animation with springtomize to try and force it but it's been all good so far. Great job y'all.
    2014-03-17 08:26 PM
  7. De2n's Avatar
    All you have to do is uninstall iconomatic until they give out another update
    Yes , already uninstalled now
    2014-03-17 08:30 PM
  8. Tuga29's Avatar
    Safe mode issue with version 1.1 :/
    2014-03-17 08:45 PM
  9. coleman7's Avatar
    The recent update kept sending mine into safe mode as well. Uninstalled and all good. Will wait for the update to re-install, because I really enjoy the tweak.
    2014-03-17 09:03 PM
  10. burete's Avatar
    You must activate one of 3 iconomatic themes that are in winterboard,and in dont goes in safe mode anymore
    2014-03-17 09:04 PM
  11. Vgutierrez96's Avatar
    Yup I still have animation bug. Really frustrating as I love this tweak.
    2014-03-17 09:06 PM
  12. tito12's Avatar
    You must activate one of 3 iconomatic themes that are in winterboard,and in dont goes in safe mode anymore
    Good find, it works! Nevertheless this issue should be fixed so themes not chosen in WB won't crash the system
    iPhone 6s, 9.3.3 running BUUF Juiced
    * * *
    All great free themes here

    2014-03-17 09:13 PM
  13. subywrex's Avatar
    Once you get out of safe mode by selecting a theme. If you don't want to use a theme simply just go disable the two winter board options in iconomatic. The crash only happens when you have those on and don't have a theme selected. If you don't have those on It won't look for a theme. M


    Fix is in the works thanks everyone
    2014-03-17 10:23 PM
  14. Dizzy714's Avatar
    Sorry to be the 'curve buster'.. but I do not need iconomatic installed to have a normal doc (blurred or unblurred) with the main e7 themes running. They are completely not related on my phone. You have a very interesting phone, Dizzy. Mine doesn't function like yours. Now I have way more tweaks than just Classic Dock, WB, and iconOmatic. So maybe one of my other tweaks is giving me cover.

    When was the last time (you can't do it now) that you did a full restore before all this mess happened? And are you on a 4S, 5? 5S?.. I'm on 5S.. I think Rob's on just a 5.. I haven't had a single animation speed up in 2 weeks since I went to 7.0.6 on my 5S. There's clearly something unique to your phone, bro.. Or to your phone 'type' if a 5. What I can say with clarity is that on 5S.. Classic Dock, IconOmatic and WB running e7 all run without a hiccup for me.. I'm sorry. I've been in YOUR chair before - MANY TIMES.. where MY phone was the weird one.. It can be UNBELIEVABLY FRUSTRATING.. I feel your pain... But the RAM leak in iconOmatic simply isn't large enough to be causing all the issues you're describing - by itself.. at least it doesn't on 5S.
    It is frustrating, but I'm coping with it. Just have it installed & disabled and my phone is fine.

    Are you running E7? If so can you uninstall iconOmatic and post a screenshot of the Glass E7 dock? Because it's not just my phone that it makes the dock more transparent on, does the same thing on Bars phone..

    Regarding the animation bug. It's done it on my original 5S, a replacement 5S, as well another replacement (my current one) 5S. All on fresh restores. And I restored twice the night before 7.1 was supposed to drop on a Thursday, but it never did, but yeah I restored twice.
    2014-03-17 10:25 PM
  15. De2n's Avatar
    Once you get out of safe mode by selecting a theme. If you don't want to use a theme simply just go disable the two winter board options in iconomatic. The crash only happens when you have those on and don't have a theme selected. If you don't have those on It won't look for a theme. M


    Fix is in the works thanks everyone


    Thanks , work perfectly now !!!
    2014-03-17 10:49 PM
  16. dannyk1984's Avatar
    Iconomatic 1.1 crash here is iconomatic 1.0
    Last edited by Simon; 2014-03-18 at 02:10 AM.
    2014-03-18 01:36 AM
  17. MamaJaay's Avatar
    Iconomatic 1.1 crash here is iconomatic 1.0
    Please remove the link as an update has already been submitted and we have asked that debs not be shared. Thanks.

    Thank you moderators
    Last edited by MamaJaay; 2014-03-18 at 02:59 AM.
    2014-03-18 02:09 AM
  18. deanan's Avatar
    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!
    2014-03-18 08:58 AM
  19. subywrex's Avatar
    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!
    Interesting. I was able to duplicate this once. But sense the. I have opened and closed a folder 30 times and not having an issue yet. Will keep looking Into it
    2014-03-18 08:13 PM
  20. NewD's Avatar
    These are my observations on the subject of memory leakage altho on a 4S ( I know...half the amount of ram than on a 5S);
    The animation disappear only after opening one or several folders consecutively after each other. I have opened up to ten apps that are not nested in a folder without running into low memory animation stop. This only happens with iconomatic enabled.
    It looks like the way iconomatic applies the overlays into folders causes the memory leakage!
    Hope this could be of help!
    Nice FIND!! But like Suby - I've only been able to reproduce this once... the first time I tried it. All attempts after have failed.

    So I think we're CLOSER with this recent update. Interestingly - I have been able to reproduce the bug of 'unchecking' an iconOmatic theme in Winterboard and getting it to crash. I'm on 5S.
    2014-03-18 08:38 PM
917 ... 21293031323341 ...
LINK TO POST COPIED TO CLIPBOARD