1. iPhoneHero's Avatar
    I updated to 1.1.4 and jailbroke using ziphone....everything is good on that end. tried to use iphonebrowser 1.52 to edit various icons but now it says iphone is connected but not jb-ed. any ideas?
    "Somebody turn on the lights...its getting little to dark in here...I can't see you...when I'm dreaming...I can't see you....I can't see you..."
    2008-02-27 07:44 AM
  2. iBlade's Avatar
    Try ziphone ibrickr fix in installer, maybe it will work for 1.1.4 too. It works for 1.1.3. i.unlock.no
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-02-27 09:00 AM
  3. saifeeab's Avatar
    if u r using 1.1.2 or less then u may have to install afc2 service manually. i had the same problem till recently which was solved the same way. there r a few articles on modmyi which step the procedures to do this by using ssh or by mobilefinder. its not difficult and should sove the problem.
    2008-02-29 07:59 AM
  4. GenghisPhlip's Avatar
    don't know if you are still watching this thread but...

    Install the latest iphonebrowser. You will need to add i.unlock.no to your sources. Refresh sources then find and install the unlocker. Your phone should show up in iphonebrowser and the file structure should show up correctly.
    2008-03-07 09:10 PM
  5. inspireGS's Avatar
    I tried iBlade's suggestion : Install "ziphone ibrickr fix" in installer, and I'm able to connect to my iPhone 1.1.4 (which was unlocked by ziphone 2.5) Woohoo! Thanks dude

    Note: Add http://i.unlock.no in your source list first
    2008-03-12 07:25 AM
LINK TO POST COPIED TO CLIPBOARD