User Tag List

  1. tgabriel123's Avatar
    hey everyone out there im new to mmi forums and really need your help, sorry if i posted this in the wrong spot or something, but yeah. I put the new 3.0 beta on my iphone 3g and im not part of the developer program so everytime i plug my iphone into itunes it says your not autherised to have this or w/e on this account and it suplies me with a link to the apple sdk site. but my problem is, i have a $300 paper weight on my desk thats stuck on the boot logo. all my iphone can do is make emergency calls, i have tried everything from putting it in to dfu mode and restoring to hard reseting and even tried on a different computer but everytime i restore i get the (1604 error) or (1603 error) can someone tell me how to get past the hole you are not autherised to use this firmware on your iphone or w/e or atleast tell me how i can get it to restore back to 2.2.1 atleast. i really just want my iphone to work because i dont think the apple store will take it back when they relise i have 3.0 on it and i shouldn't. im open to suggestions please! ( if your suggestion works ill give you a free xbox live gold mem code) first peron who gets this right gets the code
    Last edited by tgabriel123; 2009-03-24 at 01:20 AM.
    2009-03-24 01:10 AM
  2. cpjr's Avatar
    Place it in DFU mode, restore in Itunes to 2.2.1 (i know you've done this....but theres more)

    You WILL get an crank up "quickpwn" and it will tell you that the phone is in recovery mode and you need to hard reset it.......hold down the home and power buttons for 15 seconds, let go of home and hold the power button 2 more seconds.

    The phone should boot to the lockscreen.
    2009-03-24 01:14 AM
  3. revroy's Avatar
    either reinstall 2.1 using pwnage or have some one who is a developer ad your UIDD to their account.
    2009-03-24 01:23 AM